The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Issue - Failed Login

Discussion in 'E-mail Discussions' started by Andre Montaut, Feb 4, 2011.

  1. Andre Montaut

    Andre Montaut Member

    Joined:
    Feb 4, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    I just got a new VPS server and have updated CPANEL to its latest release but for the last 2 days at around 9pm all my emails experience the same issue: FAILED LOGIN

    If I go through outlook a popup comes up to check the password which is correct. If I go through webmail and I use Roundcube, I get the FAILED LOGIN message coming up.

    I have also noticed that when then issue happens all my FORWARDERS get deleted.

    This is what my hosting company did to resolve the issue:
    "I have updated the account again and this time have made changes to the hostname and DNS entries. Hopefully this will be enough to prevent this from happening again."

    It fixed it temporarily and the same issue happened the night after. Is there another option?
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Hello,

    What changes were made to the hostname and DNS entries? Is the hostname getting reset to a shortened version? Also, is this VPS OpenVZ?

    Thanks.
     
  3. Andre Montaut

    Andre Montaut Member

    Joined:
    Feb 4, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    I would have to find out regarding what changes were made as I created a ticket and the quote I posted earlier was their reply to me. The hostname they set as centreholidays.com and yes it is VPS OpenVZ
     
  4. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    The hostname cannot be a domain on the machine but must be a subdomain on a domain on the machine. If you are using centreholidays.com instead of something like server.centreholidays.com, then centreholidays.com will be owned by the user nobody and won't be able to properly work for email.

    Can you please try running this command:

    Code:
    /scripts/whoowns centreholidays.com
    If the domain having the issues is centreholidays.com then having it as the hostname is causing an issue.
     
  5. Andre Montaut

    Andre Montaut Member

    Joined:
    Feb 4, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Its set as centreho.
     
  6. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Did you receive centreho as the return on running that script? Please confirm the hostname is actually set to centreholidays.com with this command:

    Code:
    hostname
     
  7. Andre Montaut

    Andre Montaut Member

    Joined:
    Feb 4, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Here it is

     
  8. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    These look fine then. Could you find out from your VPS provider exactly what changes they made? Also, you could open up a ticket with us at WHM > Support Center > Contact cPanel or using the link I have in my signature for us to see if we can determine what is going on for these issues with login and the forwarders being removed.
     
  9. hostit1

    hostit1 Well-Known Member

    Joined:
    Jul 24, 2003
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    Thank god for this forum. The whoowns really solved my issue.

    Found out that a domain for some reason was owned by someone else. No root cause . . . it just happened somehow. Regardless, the fix was easy.

    Simply updated the /etc/userdomains with the correct user and ran the script /scripts/updateuserdomains and all works now.

    Thanks cPanel for the forums which are a great resource.
     
  10. knev

    knev Registered

    Joined:
    Feb 22, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    when you create an email account, then it gives the details of SMTP And POP port, also you need to download .reg file and add to you machine.
     
Loading...

Share This Page