The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

email issue

Discussion in 'E-mail Discussions' started by semaj, Oct 1, 2003.

  1. semaj

    semaj Well-Known Member

    Joined:
    Nov 27, 2002
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    I have a domain that I cannot login into via outlook to either send or receive.
    This has been tried from 3 different pc's & ISP'sAll other domains work properly on the same server.

    The user/pass works properly for cpanel access & webmail access but smtp/pop give this error.

    The host 'mail.????????.com' could not be found. Please verify that you have entered the server name correctly. Account: 'mail.?????????.com', Server: 'mail.??????????.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

    This is the main user/pop for the domain.
    Any Ideas?
    Thanks

    cPanel.net Support Ticket Number:
     
  2. Stefaans

    Stefaans Well-Known Member

    Joined:
    Mar 5, 2002
    Messages:
    451
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Vancouver, Canada
    A "host not found" error usually means that you are either not connected to the internet (not the case here) or the host does not exists. See what you get when you ping mail.????????.com. From the sounds of it, mail.????????.com is not set up in your DNS.

    You should also try ping ????????.com (without the mail prefix) to see if the whole domain is dead, or only the subdomain mail.????????.com. You can of course also use ????????.com instead of mail.????????.com to send and receive email.

    cPanel.net Support Ticket Number:
     
  3. semaj

    semaj Well-Known Member

    Joined:
    Nov 27, 2002
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Thanks,
    It was a cname record missing.
    I do not know how I missed it.

    cPanel.net Support Ticket Number:
     
  4. croakingtoad

    croakingtoad Member

    Joined:
    Dec 30, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Roanoke, VA, US
    I am having this problem also with a client, however, I have done the above and am still getting the same error message... Any ideas/suggestions?
     
Loading...

Share This Page