The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email issues

Discussion in 'E-mail Discussions' started by thehostinghut, Aug 16, 2005.

  1. thehostinghut

    thehostinghut Well-Known Member

    Joined:
    Jan 5, 2005
    Messages:
    232
    Likes Received:
    0
    Trophy Points:
    16
    Fist of all I have searched the fourms.

    Here is the porblem.

    When I move an acount from one server to my new server I have issues sending out email to my email an accont that I have on another server.

    I get:

    SMTP error from remote mail server after RCPT TO:<support@thehostinghut.com>:
    host thehostinghut.com [serveripaddress]: 550-Verification failed for <zach@tamsy.com>
    550-No Such User Here
    550 Sender verify failed

    I can send email to a gmail account I have just fine.

    Now if I remove that domain then add it myself it seems to work fine.

    Here is the server info:

    WHM 10.3.1 cPanel 10.5.0-E50
    CentOS 4.1 i686 - WHM X v3.1.0

    I have tried a few things to fix this but nothing has helped so far.

    Any help would be great.

    Tracy
     
    #1 thehostinghut, Aug 16, 2005
    Last edited: Aug 16, 2005
  2. thehostinghut

    thehostinghut Well-Known Member

    Joined:
    Jan 5, 2005
    Messages:
    232
    Likes Received:
    0
    Trophy Points:
    16
    Well I thought I could add the domain by manually and it work. But I was wrong.
     
  3. thehostinghut

    thehostinghut Well-Known Member

    Joined:
    Jan 5, 2005
    Messages:
    232
    Likes Received:
    0
    Trophy Points:
    16
    I can't even send a message to an account on that domain from the server my domain is on. I keeps coming back as:

    SMTP error from remote mail server after RCPT TO:<support@thehostinghut.com>:
    host thehostinghut.com [serveripaddress]: 550-Verification failed for <tamsy@tamsy.com>
    550-No Such User Here
    550 Sender verify failed

    I am now confused. I was hoping someone could give me some insite on this.

    If you are in need of more info let me know

    Tracy
     
  4. abubin

    abubin Well-Known Member

    Joined:
    Dec 7, 2004
    Messages:
    393
    Likes Received:
    1
    Trophy Points:
    18
    on the old server, edit /etc/localdomains and remove that problem domain from this file. Because when you delete the old accound from the server, it will not delete that domain from localdomains.
     
  5. thehostinghut

    thehostinghut Well-Known Member

    Joined:
    Jan 5, 2005
    Messages:
    232
    Likes Received:
    0
    Trophy Points:
    16
    I had to remove that domain from all of my servers localdomains before it would work. I am using clustering which has always worked until now. This is the first time I have had issues with email doing this.

    Is there anyway to get these removed without manually doing this. Why are they not removed from localdomains?

    Tracy
     
Loading...

Share This Page