Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Email Issues

Discussion in 'E-mail Discussion' started by rkahn, Oct 3, 2007.

  1. rkahn

    rkahn Member

    Joined:
    Jun 14, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    51
    It seems that today at some point, or late last night, the cPanels all reset to cPanel 10 instead of 11. The sites are still up, and the only evident issue is that when I try to Add, Remove, & Manage email accounts, none are shown. The email accts are working though, because I am getting all of the emails using Outlook for various accounts.


    What's going on here?
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Are you sure the version of the product changed and not just the themes (from X3 to X)? Not that it should happen, but it would be even more bizarre if your installation spontaneously downgraded to version 10 as the version 10 repositories are no longer available.
     
  3. rkahn

    rkahn Member

    Joined:
    Jun 14, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    51
    Ah, precisely. And today all email accounts are fine! Thanks.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice