The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Issues

Discussion in 'E-mail Discussions' started by rkahn, Oct 3, 2007.

  1. rkahn

    rkahn Member

    Joined:
    Jun 14, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    It seems that today at some point, or late last night, the cPanels all reset to cPanel 10 instead of 11. The sites are still up, and the only evident issue is that when I try to Add, Remove, & Manage email accounts, none are shown. The email accts are working though, because I am getting all of the emails using Outlook for various accounts.


    What's going on here?
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Are you sure the version of the product changed and not just the themes (from X3 to X)? Not that it should happen, but it would be even more bizarre if your installation spontaneously downgraded to version 10 as the version 10 repositories are no longer available.
     
  3. rkahn

    rkahn Member

    Joined:
    Jun 14, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ah, precisely. And today all email accounts are fine! Thanks.
     
Loading...

Share This Page