The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Login Issue

Discussion in 'E-mail Discussions' started by Seannachie, Aug 20, 2009.

  1. Seannachie

    Seannachie Member

    Joined:
    Aug 18, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I have a domain with a primary email account that is set up as a forwarder only. Call it acct1@example.com. I have a second account that is set up as a normal email account. Call it acct2@example.com. Whenever I try to check the email for acct2@example.com using Horde, I'm somehow getting logged in as acct1@example.com. Anyone have any idea how and why this is happening?
     
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    You can access all the normal email accounts through default email account. However, it is not possible to access the default email account via login as normal email account.
     
  3. Seannachie

    Seannachie Member

    Joined:
    Aug 18, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I'm trying to check the email for the account that is NOT being forwarded. But when I login to that account using secure webmail login and Horde, for some reason I get the welcome message saying I'm logged in under the account that is being fowarded...that doesn't make any sense to me.
     
  4. Seannachie

    Seannachie Member

    Joined:
    Aug 18, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Here is some more confusing information. If I am using cPanel and access the email accounts for the domain, I can click the icon for accessing the second account, "Access Webmail". Doing so brings me to a page listing the correct email address and an input box for the password. I enter the password and I'm taken to a screen showing me logged in under the correct email account. However, when I click on the link to "Read Email Using Horde", I get taken to the page with the message stating I'm logged in under the forwarded account somehow.

    Even more strange, if I login using https://example.com/webmail, I don't have this problem at all. I'm guessing there is an issue here somewhere with Horde or the correct account information being passed to Horde perhaps?
     
  5. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    If you are getting login to your email account through cPanel, please make sure that you are out from the web mail of the forwarder email account and then try to login.
     
Loading...

Share This Page