Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Email login issues after 11.40 update

Discussion in 'E-mail Discussion' started by kpmedia, Nov 25, 2013.

  1. kpmedia

    kpmedia Well-Known Member

    Joined:
    Feb 13, 2011
    Messages:
    87
    Likes Received:
    1
    Trophy Points:
    56
    Location:
    USA, Europe
    cPanel Access Level:
    Root Administrator
    Immediately after the server was updated to 11.40, I started to have login issues.

    I have several accounts on the same server, and access the IMAP ones via Thunderbird, and the POP3 ones via Outlook. The minute the update hit at midnight, I could no longer login to mail consistently. Both Outlook and Thunderbird keep asking for passwords, as they can't login.

    Did a setting change somewhere? I'm doing something else right now, copying an old IMAP from another server to this one, so it CAN login. But it gets pissy with more than 1 concurrent login. Did the update push through some kind of max connection per user or something? Or did it add/change something in WHM?

    What gives?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. kpmedia

    kpmedia Well-Known Member

    Joined:
    Feb 13, 2011
    Messages:
    87
    Likes Received:
    1
    Trophy Points:
    56
    Location:
    USA, Europe
    cPanel Access Level:
    Root Administrator
    An hour later, it went away. :confused:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice