The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email login issues after 11.40 update

Discussion in 'E-mail Discussions' started by kpmedia, Nov 25, 2013.

  1. kpmedia

    kpmedia Well-Known Member

    Joined:
    Feb 13, 2011
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    USA, Europe
    cPanel Access Level:
    Root Administrator
    Immediately after the server was updated to 11.40, I started to have login issues.

    I have several accounts on the same server, and access the IMAP ones via Thunderbird, and the POP3 ones via Outlook. The minute the update hit at midnight, I could no longer login to mail consistently. Both Outlook and Thunderbird keep asking for passwords, as they can't login.

    Did a setting change somewhere? I'm doing something else right now, copying an old IMAP from another server to this one, so it CAN login. But it gets pissy with more than 1 concurrent login. Did the update push through some kind of max connection per user or something? Or did it add/change something in WHM?

    What gives?
     
  2. kpmedia

    kpmedia Well-Known Member

    Joined:
    Feb 13, 2011
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    USA, Europe
    cPanel Access Level:
    Root Administrator
    An hour later, it went away. :confused:
     
Loading...

Share This Page