Email mailhelo & mailips

Operating System & Version
CloudLinux 7.8
cPanel & WHM Version
88.0.14

Flegy

Member
Sep 7, 2017
15
0
1
Croatia
cPanel Access Level
DataCenter Provider
Hello,

After I switched to NAT 1:1 my emails is send from default IP of username like it stop read /etc/mailips and /etc/mailhelo. I tried both IP inside /etc/mailips lan IP and public because I am not sure wich one is correct.

1601643432571.png
 

cPanelLauren

Product Owner II
Staff member
Nov 14, 2017
13,274
1,285
313
Houston
Hello,

Do you have Send mail from account’s dedicated IP address enabled? This would cause those to be greyed out and it wouldn't reference /etc/mailips when that setting is selected.