The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email not downloading in the outlook

Discussion in 'E-mail Discussions' started by alifazman, Nov 18, 2010.

  1. alifazman

    alifazman Active Member

    Joined:
    Sep 27, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Malaysia
    Hello everyone.

    I'm just posting to know anyone do have some experience on this issue:

    My Client set email client (MsOutlook).They claimed that email address are not being received/download on their outlook.But, it's there on the webmail.

    Anyone have experience on how to solve this issue.cheers
     
  2. panelgal

    panelgal Registered

    Joined:
    Nov 19, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Double check the outgoing mail server and the incoming mail server. Something isn't being sent out or received correctly. Hope this helps a little bit, I know how frustrating that must be!
     
  3. alifazman

    alifazman Active Member

    Joined:
    Sep 27, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Malaysia
    Hye , thanks for the reply.Yeah that's quite frustating me sometime.It's frustating because the connection on the client side are perfectly correct.

    Is this microsoft bug??
     
  4. fearmydesign

    fearmydesign Well-Known Member

    Joined:
    Aug 24, 2009
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Panelgal is right you should check your incoming/outgoing mail servers; usually is something like mail.YourDomain.com for both, or sometimes smtp.YourDomain.com

    Another issue I had once, was that I was using the wrong username, should be something like; name@YourDomain.com

    Last, make sure you have the correct password (should be the same one you use for webmail)

    Hope this helps as well!

    Regards
     
  5. alifazman

    alifazman Active Member

    Joined:
    Sep 27, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Malaysia
    Thanks all for your help =)
     
  6. fearmydesign

    fearmydesign Well-Known Member

    Joined:
    Aug 24, 2009
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Alifazman, so were you able to fix the problem?...
     
  7. alifazman

    alifazman Active Member

    Joined:
    Sep 27, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Malaysia
    I ask the client to reset the email setting by delete the profile and recreate the profile.That trick seems to works.

    Yeah I consider this is the way to solve this problem, but it appear as it will come on the future.The outlook express / MsOutlook2003/Thunderbird seems not producing this issue only Ms Outlook2007.That's what make me think that this is MS outlook bugs.

    But I'm not sure.Just my 2 cents teory. =)
     
Loading...

Share This Page