Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Email not sending from outlook

Discussion in 'E-mail Discussion' started by Cute_me, Aug 20, 2015.

Tags:
Thread Status:
Not open for further replies.
  1. Cute_me

    Cute_me Member

    Joined:
    Mar 13, 2013
    Messages:
    10
    Likes Received:
    4
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    I have shared server mails are working fine from webmail but in outlook or all any mail client emails not sending although receiving is okay.

    If email configure in pop3 or IMAP both has same same issue.

    When click on test send/received pop3 okay is sending getting this error.


    None of the authentication methods supported by this client are supported by your server.

    I have disable csf firewall as well but still same issue it was working fine perfectly yesterday but at once issue on whole server.
    If we set in outlook more settings --->Advanced tab ( if select encrypted connection ) None.

    Mails not sending

    If we set in outlook more settings --->Advanced tab ( if select encrypted connection ) TLS.

    Mails sending fine

    If we set in outlook more settings --->Advanced tab ( if select encrypted connection ) SSL.

    pop3 port 995

    SMTP port 465

    Mails are sending fine.

    But with normal setting which is None encrypted connection mails not sending .

    Please guide what should i do to resolved this issue.
     

    Attached Files:

  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,380
    Likes Received:
    1,857
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Cute_me

    Cute_me Member

    Joined:
    Mar 13, 2013
    Messages:
    10
    Likes Received:
    4
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    hi,

    I got the solution.

    I am sharing it

    Login from whm -----> Exim Configuration manager-------->Security --------------------------->

    Require clients to connect with SSL or issue the STARTTLS command before they are allowed to authenticate with the server. --->Off

    And save it.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,380
    Likes Received:
    1,857
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    I'm happy to see the issue is now resolved. Note the feature you referenced is disabled by default. Per it's description:

    Enabling this option will significantly improve the security of the server by preventing the plaintext transmission of authentication credentials.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. james1985

    james1985 Member

    Joined:
    Sep 24, 2016
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Barry
    cPanel Access Level:
    Root Administrator
    Just wanted to say thank you! I had a new VPS yesterday and was having lots of mail issues this morning... and this solved it...

    So Thank You!!! :D
     
    cPanelMichael likes this.
  6. ataliba

    ataliba Registered

    Joined:
    Aug 18, 2006
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    228
    Mate, thanks for this tip :)
     
    cPanelMichael likes this.
  7. alimaserrat

    alimaserrat Registered

    Joined:
    Oct 27, 2016
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Toronto
    cPanel Access Level:
    Root Administrator
    Thanks, this was so helpful
     
    cPanelMichael likes this.
  8. rotame

    rotame Member

    Joined:
    Sep 20, 2006
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Athens,Greece
    cPanel Access Level:
    Root Administrator
    You saved my day THANK a lot
     
Loading...
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice