Email not working after exceeding disk quota

[email protected]

Registered
Aug 28, 2009
3
0
51
Hi All!

We recently had our account go over its disk quote, then had it enlarged by another 10 gb.

After the quota upsize, we can not login to any of our email accounts
when I know the credentials are good.

Even if I create a new account it gives the sames error.

Anyone know how to fix this?

I have already tried setting exim to its defaults and rebooting server.

Thank you,

David
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,212
13
313
Houston, TX
cPanel Access Level
Root Administrator
Hi All!

We recently had our account go over its disk quote, then had it enlarged by another 10 gb.

After the quota upsize, we can not login to any of our email accounts
when I know the credentials are good.

Even if I create a new account it gives the sames error.

Anyone know how to fix this?

I have already tried setting exim to its defaults and rebooting server.

Thank you,

David
I recommend reviewing /var/log/maillog and /var/log/messages for information/errors that may indicate why this is happening.
 

[email protected]

Registered
Aug 28, 2009
3
0
51
have checked logs

Logs do not show anything that helps, just user login failed multiple times?

messages says this:
Aug 28 10:43:13 ip-208-109-222-85 syslogd 1.4.1: restart.ug 28 10:43:13 ip-208-109-222-85 syslogd 1.4.1: restart.
Aug 28 10:43:14 ip-208-109-222-85 named[18371]: starting BIND 9.3.4-P1 -u named
Aug 28 10:43:14 ip-208-109-222-85 named[18371]: found 4 CPUs, using 4 worker threads
Aug 28 10:43:14 ip-208-109-222-85 named[18371]: loading configuration from '/etc/named.conf'
Aug 28 10:43:14 ip-208-109-222-85 named[18371]: no IPv6 interfaces found
Aug 28 10:43:14 ip-208-109-222-85 named[18371]: listening on IPv4 interface lo, 127.0.0.1#53
Aug 28 10:43:14 ip-208-109-222-85 named[18371]: listening on IPv4 interface venet0:0, 208.109.222.85#53
Aug 28 10:43:14 ip-208-109-222-85 named[18371]: listening on IPv4 interface venet0:1, 208.109.222.128#53
Aug 28 10:43:14 ip-208-109-222-85 named[18371]: listening on IPv4 interface venet0:2, 208.109.249.29#53
Aug 28 10:43:14 ip-208-109-222-85 named[18371]: command channel listening on 127.0.0.1#953
Aug 28 10:43:14 ip-208-109-222-85 named[18371]: zone qualitychurchfurniture.com/IN: loaded serial 2007080101
Aug 28 10:43:14 ip-208-109-222-85 named[18371]: zone qualitychurchfurniture.com/IN: sending notifies (serial 2007080101)
Aug 28 10:43:14 ip-208-109-222-85 named[18371]: client 208.109.249.29#53952: received notify for zone 'qualitychurchfurniture.com'
Aug 28 10:43:14 ip-208-109-222-85 named[18371]: running
Aug 28 10:44:15 ip-208-109-222-85 saslauthd[21882]: detach_tty : master pid is: 21882
Aug 28 10:44:15 ip-208-109-222-85 saslauthd[21882]: ipc_init : listening on socket: /var/run/saslauthd/mux
Aug 28 10:44:16 ip-208-109-222-85 avahi-daemon[21898]: Found user 'avahi' (UID 70) and group 'avahi' (GID 70).
Aug 28 10:44:16 ip-208-109-222-85 avahi-daemon[21898]: Successfully dropped root privileges.
Aug 28 10:44:16 ip-208-109-222-85 avahi-daemon[21898]: avahi-daemon 0.6.16 starting up.
Aug 28 10:44:16 ip-208-109-222-85 avahi-daemon[21898]: WARNING: No NSS support for mDNS detected, consider installing nss-mdns!
Aug 28 10:44:16 ip-208-109-222-85 avahi-daemon[21898]: dbus_bus_get(): Failed to connect to socket /var/run/dbus/system_bus_socket: No such file or directory
Aug 28 10:44:16 ip-208-109-222-85 avahi-daemon[21898]: WARNING: Failed to contact D-Bus daemon.
Aug 28 10:44:17 ip-208-109-222-85 portsentry[21958]: adminalert: Psionic PortSentry 1.1 is starting.
Aug 28 10:44:17 ip-208-109-222-85 portsentry[21960]: adminalert: Going into listen mode on TCP port: 1
Aug 28 10:44:17 ip-208-109-222-85 portsentry[21960]: adminalert: Going into listen mode on TCP port: 111
Aug 28 10:44:17 ip-208-109-222-85 portsentry[21960]: adminalert: PortSentry is now active and listening.
Aug 28 10:44:17 ip-208-109-222-85 portsentry[21961]: adminalert: Psionic PortSentry 1.1 is starting.
Aug 28 10:44:17 ip-208-109-222-85 portsentry[21963]: adminalert: ERROR: No UDP ports supplied in config file. Aborting
Aug 28 10:44:17 ip-208-109-222-85 portsentry[21963]: adminalert: ERROR: could not go into PortSentry mode. Shutting down.
Aug 28 10:44:17 ip-208-109-222-85 portsentry[21963]: securityalert: Psionic PortSentry is shutting down
Aug 28 10:44:17 ip-208-109-222-85 portsentry[21963]: adminalert: Psionic PortSentry is shutting down
Aug 28 10:44:17 ip-208-109-222-85 init: no more processes left in this runlevel
Aug 28 11:33:48 ip-208-109-222-85 named[18371]: unexpected RCODE (SERVFAIL) resolving 'cpan.cs.pu.edu.tw/A/IN': 140.128.9.2#53
Aug 28 11:33:58 ip-208-109-222-85 named[18371]: lame server resolving 'mailadmin.nortex.net' (in 'nortex.NET'?): 69.7.80.10#53
Aug 28 11:34:02 ip-208-109-222-85 named[18371]: unexpected RCODE (SERVFAIL) resolving 'cpan.gazi.edu.tr/A/IN': 194.27.18.20#53
Aug 28 11:34:03 ip-208-109-222-85 named[18371]: unexpected RCODE (REFUSED) resolving 'glkd.gazi.edu.tr/A/IN': 193.140.83.251#
Aug 28 10:43:14 ip-208-109-222-85 named[18371]: starting BIND 9.3.4-P1 -u named
 
Last edited:

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,212
13
313
Houston, TX
cPanel Access Level
Root Administrator
Logs do not show anything that helps, just user login failed multiple times?
If maillog is indicating the user login failed, try changing the password of the email account to what it should be (via cPanel -> Mail -> Email Accounts) and try logging into that email account again. Let me know if that works or if the issue persists.
 

[email protected]

Registered
Aug 28, 2009
3
0
51
tried that, no joy

Hi David!

We have tried that, and also tried creating new accounts.

The same error persists.

It has to be related to our quota.

When our acount went over quote, this problem appeared immediately.

It did not go away after our quota was increased, although everything else functions properly.

I have stumbled across other folks with the same problem appearing right after a disk quota being reached, but noone has been able to find a solution.

Is this a cpanel bug?

Thanks
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,212
13
313
Houston, TX
cPanel Access Level
Root Administrator
Hi David!

We have tried that, and also tried creating new accounts.

The same error persists.

It has to be related to our quota.

When our acount went over quote, this problem appeared immediately.

It did not go away after our quota was increased, although everything else functions properly.

I have stumbled across other folks with the same problem appearing right after a disk quota being reached, but noone has been able to find a solution.

Is this a cpanel bug?

Thanks
I recommend letting our technical analysts take a look at your server. If it is an issue with our software, our technical analysts can expedite the process of getting that issue resolved. Otherwise, we'll be able to diagnose and determine what is causing this on your server so we can resolve this issue for you.

You can contact our technical analysts at: http://tickets.cPanel.net/submit
 

ifbtech

Registered
Aug 2, 2004
3
0
151
We also had this problem. It seems the cause was a cPanel update at the time the disk was full. The solution was to free up space and then run another cPanel update.

Other symptoms included:
- Exim rejecting valid emails to user as "user unknown"
- WHM list accounts showing no accounts

Hope this helps someone else. :)