The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email not working, please help

Discussion in 'E-mail Discussions' started by hexstar, May 15, 2006.

  1. hexstar

    hexstar Active Member

    Joined:
    Jun 23, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Internet
    Hello, I've recently installed cPanel on a clean Suse 10 server, running cPanel build 10.8.2-RELEASE 83 ...but email isn't working :-(...when I try to access webmail I get this error: Warning: fsockopen(): unable to connect to localhost:143 in /usr/local/cpanel/base/3rdparty/squirrelmail/plugins/login_auth/functions.php on line 129 ...and when I try to start the IMAP server I get this:

    Attempting to restart imap
    Waiting for imap to restart.... . . . . . . . . . . finished.

    imap status

    imap has failed, please contact the sysadmin (result was "couriertcpd is not runningauthdaemond is not running").

    and when I try to start the POP3 server I get this:

    Attempting to restart cppop
    Waiting for cppop to restart.... . . . . . . . . . . finished.

    cppop status


    cppop has failed, please contact the sysadmin.

    Exim restarts fine though...:-/

    I think those two errors are the culprits for webmail not working huh? So how do I fix them and get them working? Any help is greatly appreciated, thanks! :)
     
  2. hexstar

    hexstar Active Member

    Joined:
    Jun 23, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Internet
    solved the issue by running as root in shell: /scripts/convert2maildir and sellecting the first option
     
Loading...

Share This Page