The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Not Working / Webmail Half Working

Discussion in 'E-mail Discussions' started by Arhineus, Dec 18, 2007.

  1. Arhineus

    Arhineus Well-Known Member

    Joined:
    Nov 1, 2005
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    I'm working to recover a server that was having problems. I've got the accounts moved over, and the sites are working, however email seams to not be working.

    When trying to login to a POP account using a mail client, it does not work.

    When I attempt to login via webmail, I get past the initial security screen, however when I try and go into Horde, it says invalid username and password.
     
  2. Angusp

    Angusp Well-Known Member

    Joined:
    Dec 17, 2007
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    I had the same issue about 3 days ago with a server transfer and did this.

    Login (SSH) as root and use this commands:
    1.) /scripts/convert2maildir
    A.) #1 Backup all mail folders on this server
    B.) #3 Start maildir conversion process
    2.) /scripts/courierup --force
    3.) /scripts/eximup --force
    4.) /scripts/upcp --force
    5.) /scripts/convert2maildir
    A.) #3 to convert partially converted mail accounts
     
  3. Arhineus

    Arhineus Well-Known Member

    Joined:
    Nov 1, 2005
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Thank you good sir!
     
Loading...

Share This Page