Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Email not working.

Discussion in 'E-mail Discussion' started by gifgraphix, Feb 12, 2004.

  1. gifgraphix

    gifgraphix Registered

    Joined:
    Oct 14, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    Hello,
    I have a Linux Server with Red Hat on it.
    I cannot get my Email to work on any of my accounts.
    I have everything configured right. Is there anyone that can help me out with this?

    Thank you

    Alex
     
  2. sokol

    sokol Member

    Joined:
    Jun 8, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    Same problem here, have it setup correctly through cpanel,
    mail.mydomain.com (pop3)
    uname: addy@mydomain.com
    Pass: setuppword

    When It check emails it says server did not accept the username or password.

    However all fields are correct. Furthermore, webmail has the same issue.


    -Sokol
     
  3. ramprage

    ramprage Well-Known Member

    Joined:
    Jul 21, 2002
    Messages:
    655
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Canada
    Have you tried checking the mail logs? Did you implement check limits in Tweak settings?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. sokol

    sokol Member

    Joined:
    Jun 8, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    No check limits, however I rebooted the pop3 server and it's working now.


    -Sokol
     
  5. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    166

    The ability to send/receive email and POP3 are two completely different functions. HINT!
     
  6. innovative2001

    innovative2001 Active Member

    Joined:
    Jun 5, 2006
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    151
    Hello Friend,

    I am happy to know that your issue is already resolved.
    But next time if the issue will occur again then kindly check MX record, Logfile.
    Sometimes ISP also blocks specific domain/IP to send/receive emails.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice