The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email on the same domain not getting delivered

Discussion in 'E-mail Discussions' started by bear, Aug 30, 2010.

  1. bear

    bear Well-Known Member

    Joined:
    Sep 24, 2002
    Messages:
    113
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    As of a few days ago, any email sent from a user xx@domain.tld to user yy@domain.tld (basically all users on this domain) can't send an email that gets received by the other. All accounts can send emails to external sites, and all accounts can receive emails sent from external sites, but none of the users @domain.tld can email each other on this domain.

    I've never seen this, and can't think of how to phrase it to get meaningful search results. Has anyone come across this? Thoughts on the potential cause?

    cPanel 11.25.0-S46156 - WHM 11.25.0 - X 3.9
    Mailscanner installed, Exim is the MTA.
    Main account is under quota, mailbox permissions have been checked, ran /scripts/fixcommonproblems, but no joy.
     
  2. bear

    bear Well-Known Member

    Joined:
    Sep 24, 2002
    Messages:
    113
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    I'm leaning towards the new IT guy there having changed things at their end. This feels like he has a local DNS or gateway that's pointing to their site as being internal for mail service, and it's no longer set up that way. This began on the same day he first contacted me to ask about email issues.

    Still open to alternate suggestions, but this sounds the most likely at this point.
     
Loading...

Share This Page