The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email password problems

Discussion in 'E-mail Discussions' started by Marketology, Jun 14, 2007.

  1. Marketology

    Marketology Member

    Joined:
    Jun 14, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I've bought new server and now transferring site there from the old one. Old one was without cPanel, new one with cPanel installed.

    Before switching DNS completely, trying to create and check email accounts.

    Going into http://ip.ip.ip.ip:2082 for the new site, adding email account.
    Then logging in to the POP3 port by the same IP and receive message that password is wrong.

    I'm doing login like user@domain.com , password is 111.

    If I'm trying to login into http://ip.ip.ip.ip:2095 webmail interface, using the same login/password, it allows me to go through! For the one step. When I'm choosing Horde or Squirrel inside, again it says - wrong password.

    cPanel is fresh, not tuned up yet, so where is a problem?

    Thank you.
     
  2. Marketology

    Marketology Member

    Joined:
    Jun 14, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Looks like cPanel has bad relations with native server mail system. cPanel feels ok regarding it's own created mail users (it allows to authorize to ip.ip.ip.ip:2095) but it doesn't work with mail system (when I'm logging in to POP3 port, it fails to login)

    Please, somebody, from support team, assist asap. I can't start using server without mail.
     
  3. jrehmer

    jrehmer Well-Known Member

    Joined:
    Apr 10, 2003
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Denver, CO
    Check /etc/xinetd.d/pop3d (your file name may vary from that) and make sure it's set to disabled and that courier-imap service is started up. If you find the pop3 daemon in xinetd is not disabled, disable it, and restart courier-imap service so it can bind to the port. I've seen this happen many times on new cPanel servers.
     
Loading...

Share This Page