The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Passwords Not working on any accounts?

Discussion in 'E-mail Discussions' started by x_789, Jul 13, 2004.

  1. x_789

    x_789 Member

    Joined:
    Jan 15, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Hello, I just had a new site setup and its running cpanel as all the others I run. I personnally setup email on multiple computers for this account. Configured them all in outlook. Now all the machines are saying the password is incorrect and I am having to reset the passwords again. I have this on multiple machines even on the webmaster account I set.

    Any Ideas why all my passwords changed, corrupted or what ever.. Did a seach here saw nothing.. thanks in advance.. X
     
  2. BenThomas

    BenThomas Well-Known Member

    Joined:
    Feb 12, 2004
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Houston, Texas USA
    cPanel Access Level:
    Root Administrator
    There seems to be a very elusive bug with mail account shadow file permissions. Typically a quick run of /scripts/mailperm will clear this up. But if you've got a system that consistently has this issue, then I'd be very interested in taking a look at it. Please submit a support ticket (and if you do put it to my attention).

    Thanks
     
  3. concreteman

    concreteman Well-Known Member

    Joined:
    May 22, 2003
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    sillycone valley
    Been There Done that

    Elusive - Yes Tried a number of remedies, but nothing, If you could help I could use the sleep... *** IMPORTANT *** [cPanel ID# 66010] Re: webmail perms botched

    So you know... people can get in with the port :2095 or :2082 but not with the aliases /webmail or /cpanel
     
  4. hotice007

    hotice007 Well-Known Member
    PartnerNOC

    Joined:
    Jun 20, 2002
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Did this ever gets fixed?
     
Loading...

Share This Page