Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Email pipe cPanel does not work

Discussion in 'E-mail Discussion' started by Daan, Jul 27, 2016.

  1. Daan

    Daan Registered

    Joined:
    Jul 27, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Utreccht
    cPanel Access Level:
    Reseller Owner
    Hello everyone (nice forum btw),

    I try to generate an Email pipe, but it does not work very well.


    The php file has the permission 775
    Set this path '/usr/bin/php' -q /systems/helpdesk/includes/pipe.php
    also tried /systems/helpdesk/includes/pipe.php

    I get this error

    Code:
    This message was created automatically by mail delivery software.
    
    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:
    
      pipe to |/home2/xx/systems/helpdesk/includes/pipe.php
        generated by support@xx.info
        local delivery failed
    
    The following text was generated during the delivery attempt:
    
    ------ pipe to |/home2/xx/systems/helpdesk/includes/pipe.php
           generated by support@xx.info ------
    
    Zend OPcache requires Zend Engine API version 220121212.
    The Zend Engine API version 220131226 which is installed, is newer.
    Contact Zend Technologies at http://www.zend.com/ for a later version of Zend OPcache.
    
    
    Action: failed
    Final-Recipient: rfc822;|/home2/xx/systems/helpdesk/includes/pipe.php
    Status: 5.0.0
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,261
    Likes Received:
    390
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Daan

    Daan Registered

    Joined:
    Jul 27, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Utreccht
    cPanel Access Level:
    Reseller Owner
    It loads the script, but it says that it needs 'Zend Engine API version
    220121212'
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,261
    Likes Received:
    390
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Top result on google for:
    Zend OPcache requires Zend Engine API version 220121212.
    Is this thread:
    Zend OPcache error - cPanel Forums

    You might want to review that thread and see if any of it applies to your situation.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice