Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Email Piping Not Working

Discussion in 'E-mail Discussion' started by comptech520, Sep 2, 2012.

  1. comptech520

    comptech520 Well-Known Member

    Joined:
    Feb 23, 2006
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    156
    Hi,

    I pipe email from 1 domain to a helpdesk on the same server.

    I switched servers and Its not working.

    No errors at all, just not piping into helpdesk. The pipe file is CHOD 777.

    Any ideas I can try?

    Thanks
     
  2. minosjl

    minosjl Well-Known Member

    Joined:
    Jun 4, 2011
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi,

    Did you checked the mail log ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Eric

    Eric Administrator
    Staff Member

    Joined:
    Nov 25, 2007
    Messages:
    751
    Likes Received:
    11
    Trophy Points:
    143
    Location:
    Texas
    cPanel Access Level:
    Root Administrator
    Howdy,

    You might just try a forwarder or a message rule to make this happen.

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice