The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email prob: Failed to find group and email forward problem?

Discussion in 'E-mail Discussions' started by webcs, Mar 15, 2004.

  1. webcs

    webcs Member

    Joined:
    Oct 28, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Having wewird problem with user. User has a forward set, actually two. THe forward gets sent but 24 hours later the user also gets the error "no actual mailbox on the server and
    Failed to find group "komaiweb" from expanded string.

    Doesn't make any sense. Why would it need a box if its just a forward? Anyone have any thoughts on this?

    ===

    nao@domain.com has also had same problem.

    ERROR "nao@domain.com doesn't have actual mail box on the server."

    Again the original message was successfully forwarded to forwarding address but the error message was sent to the sender after 24 hours. I think there are some problems at your server for the mail forwarding.

    Here's the error message.

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:
    nao@domain.com
    Failed to find group "komaiweb" from expanded string "${lookup{$domain}lsearch* {/etc/userdomains}{$value}}" for the has_alias_but_no_mailbox_discarded_to_prevent_loop router:
    retry timeout exceeded





    ------ This is a copy of the message, including all the headers. ------
     
Loading...

Share This Page