Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Email problem and question ?

Discussion in 'E-mail Discussion' started by sanam, May 23, 2002.

  1. sanam

    sanam Active Member

    Joined:
    Mar 22, 2002
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    306
    we are not able to send emails to some addresses however others work fine ??

    Any ideas what can cause this problem ?

    Thanks in advance.
     
  2. ZachICU

    ZachICU Well-Known Member

    Joined:
    Aug 11, 2001
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    316
    Heh, glad I wasnt the only problem with this.

    Started yesterday morning for us.

    POP3 accounts minus the main account need to change to this:

    account login username@domain.com

    then in server settings &my server requires authentication&

    that should fix the problem

    apparently logging in with the username@domain.com has been how it should be for a while, username just worked for me until the other day though
     
  3. sanam

    sanam Active Member

    Joined:
    Mar 22, 2002
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    306
    but my problem is that Sometimes emails sent with neomail dont go to the reciepents address ?

    Any help will be appreciated
     
  4. iggy

    iggy Member

    Joined:
    Feb 20, 2002
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    301
    Check your mail server queue or try out the mail trouble shooter in WHM
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice