The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

eMail Problem Is it happen to you also ?

Discussion in 'E-mail Discussions' started by cLub2Share, Nov 25, 2007.

  1. cLub2Share

    cLub2Share Well-Known Member

    Joined:
    Oct 4, 2003
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    united Arab Emirates
    cPanel Access Level:
    Website Owner
    Twitter:
    Hello



    i noitce that i have some problem with the email know whatever iam trying to send email or people that register in our site use Hotmail email they do not get any email from our site

    but the email is work say that i have my own domain name



    Say that i use my hotmail@hotmail.com email to send to myemail@mydomainname.com i will get the email from hotmail ... but if i send from myemail@mydomainname.com to hotmail there is no email ... i dont no if this with other email service like gmail/yahoo etc becz i only try with hotmail so why this happen .. is tihs problem with the script i dont think becz i have to many diffrents script wish it also send email like vb/ipb./etc and same problem so i dont no if this from the server or what?

    thankyou
     
    #1 cLub2Share, Nov 25, 2007
    Last edited: Nov 25, 2007
  2. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    set reverse DNS for your IP address and if possible an SPF record for your domain. Your IP must be blacklisted with hotmail and it will be better to get to hotmail support regarding this if the above two doesn't work.
     
  3. cLub2Share

    cLub2Share Well-Known Member

    Joined:
    Oct 4, 2003
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    united Arab Emirates
    cPanel Access Level:
    Website Owner
    Twitter:
    Thankyou for your help .... could you please explain to me as iam newbie on this ... is there anything i have to do in the WHM ?
     
  4. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    reverse DNS has to be setup by your host. SPF record can be set from your WHM, and you can add the following:

    DOMAIN. IN TXT "v=spf1 a mx ~all"

    vis the edit DNS settings.
     
  5. cLub2Share

    cLub2Share Well-Known Member

    Joined:
    Oct 4, 2003
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    united Arab Emirates
    cPanel Access Level:
    Website Owner
    Twitter:
    Hello Everyone


    I Have a server and i have access to the root etc...

    I get Answer from someone

    i have no idea where to set my dns this is what i do not undestand..

    so i ask how And the answer was



    And the answer was to contact the Server Provider

    And Here is anther answer telling me i still need to contact the provider..





    So i did i submit a ticket and wait 5-6 day for them to respond to my ticket and this is what my Server provider have reply to me...



    so know i have no idea what to do .. all iam asking sinise iam root and i have full server access where do i need to make change to get the send email work ? any seggestion ?
     
  6. cLub2Share

    cLub2Share Well-Known Member

    Joined:
    Oct 4, 2003
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    united Arab Emirates
    cPanel Access Level:
    Website Owner
    Twitter:

    OK this is what i do in WHM and iam not sure if this is correct or no


    i Go to WHM/ edit DNS Zone / Pick The Domain name


    in the buttom

    Add New Entries Below this Line

    So i Add [domain name] / [14400] in [TXT] [ "v=spf1 a mx ~all" ] [i keep it blank] [blank] [blank]

    i submit

    and this msg come to me


    i restRT EXIM AND STILL NO EMAIL SEND ?:confused:
     
Loading...

Share This Page