The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

email problem to specific domain

Discussion in 'E-mail Discussions' started by ahbao, Feb 24, 2014.

  1. ahbao

    ahbao Member

    Joined:
    Mar 4, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Hi all

    I am having a situation that email to specific domain will fail most of the time, but that domain can send to us fine. Using gmail to send to the specific domain is fine too

    I get different errors when I retry as follow

    error 1

    Code:
    2014-02-24 17:29:36 1WHroH-0005cy-5E SSL_write: (from (server1) [xxx.xxx.xxx.xxx]:54289) syscall: Broken pipe
    2014-02-24 17:29:36 1WHroH-0005cy-5E SSL_write error 5
    2014-02-24 17:29:36 1WHroH-0005cy-5E mail.destination.com [xxx.xxx.xxx.xxx]: Broken pipe
    2014-02-24 17:29:36 1WHroH-0005cy-5E == user@recipient.com R=lookuphost T=remote_smtp defer (32): Broken pipe: mail.destination.com [xxx.xxx.xxx.xxx]
    
    error 2

    Code:
    2014-02-24 16:50:44 1WHrEV-0001gi-0L == user@recipient.com R=lookuphost T=remote_smtp defer (-46): SMTP error from remote mail server after end of data: host mail.destination.com [xxx.xxx.xxx.xxx]: 421 Read data from client error
    any idea what cause that? is it because of the slow connection between the servers?

    thanks!
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you open a support ticket using the link in my signature so we can take a closer look and reproduce this issue? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
Loading...

Share This Page