The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Problem

Discussion in 'E-mail Discussions' started by techv, Oct 3, 2003.

  1. techv

    techv Member

    Joined:
    Jul 23, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Each time I try to send email using outlook express, it results in a send error and the mail remains in my outbox.

    However...if I then click send/receive to get any mail on the server, the mail in the outbox then processes corectly.

    This happens anytime there is mail on the server. Makes me get the mail before it will allow me to send mail.

    Any thoughts on this????

    Howard

    cPanel.net Support Ticket Number:
     
  2. Curt

    Curt Well-Known Member

    Joined:
    Oct 16, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Have you tried to fun /scripts/fixpop on that email account?

    cPanel.net Support Ticket Number:
     
  3. techv

    techv Member

    Joined:
    Jul 23, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Please explain!

    You say to fun /scripts/fixpop on that email account?

    Don't understand. Do I run this in n ssh session at my root?

    Do I include the domain name?

    What is the full syntax?

    Thanx.

    Howard

    cPanel.net Support Ticket Number:
     
  4. Curt

    Curt Well-Known Member

    Joined:
    Oct 16, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Re: Please explain!

    Yes from ssh (root) just type /scripts/fixpop and it will prompt you for the full email account and the email account password then magic happens. It is pretty easy.

    cPanel.net Support Ticket Number:
     
  5. techv

    techv Member

    Joined:
    Jul 23, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Thanks a heap - It worked!

    Thanks very much for the fix.

    It now works fine.

    Howard

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page