The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

email problem

Discussion in 'E-mail Discussions' started by DN-Paul, Nov 10, 2003.

  1. DN-Paul

    DN-Paul Well-Known Member

    Joined:
    Oct 30, 2003
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Hello,
    I just got a new server with cpanel/whm and am in the process of seeting it up, all has gone well so far, but when I try to send e-mail from the new server to an account on another cpanel server the mail always bounces (address edited out):
    What do I need to do to stop this happening?

    This is the error in the exim log:
    Thanks,
    - Paul.
     
  2. DN-Paul

    DN-Paul Well-Known Member

    Joined:
    Oct 30, 2003
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    *B*U*M*P*

    Anyone?
     
  3. TCSLEA

    TCSLEA Active Member

    Joined:
    Oct 29, 2003
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Austin, T E X A S
    solution?

    I just had a similar problem.... I fixed it by altering the settings on my email client. Because each site on the server shared the single IP address of the server, I thought I could save resolve time by simply specifying the server IP for the SMTP server.

    Didn't work.... but when I changed the SMTP server to the domain name of the website, instead of the server IP, it worked fine.

    Maybe this will help?
    Chris
     
  4. DN-Paul

    DN-Paul Well-Known Member

    Joined:
    Oct 30, 2003
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Dosen't do anything for it :(

    The problem is I *think*, for some reason my server is saying my e-mail address dosent exist, like this:

    My server sends the message to the other server,
    the other server says to my server `does the e-mail address me@NEWcpanelserver.com exist in any of your accounts?`,
    then my server is saying `no` for some reason,
    so the other server says `well I don't want the stinking message if the person sending it dosen't exist - you can have it back with a nice little bounce message`.

    Or something like that, but I haven't got a clue why my server is saying the e-mail account dosen't exist :confused:

    I've had a PTR record added for my servers hostname, but that dosen't seem to have made any difference.
     
  5. hotice007

    hotice007 Well-Known Member
    PartnerNOC

    Joined:
    Jun 20, 2002
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Add the client's IP to /etc/relayhosts and that should fix it.
     
  6. DN-Paul

    DN-Paul Well-Known Member

    Joined:
    Oct 30, 2003
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    I'm going to do that for every ip address in the world? ;)
    Got the problem sorted now anyway, old dns zones on the old servers were causing a problem because whm dosen't do a very good job of claening up after itself.
     
  7. abusaifedden

    abusaifedden Member

    Joined:
    Jun 8, 2004
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    How?

    Hi
    So, how did u fix it?
    having the exact same problem and causes.

    Thanks.
     
  8. DN-Paul

    DN-Paul Well-Known Member

    Joined:
    Oct 30, 2003
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Removed all the dns zones from the old server :)
     
  9. david510

    david510 Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    473
    Likes Received:
    0
    Trophy Points:
    16
    2005-06-24 02:10:41 1DlhOj-0001v1-SI <= testacc@sss.com U=pxtek00 P=local S=424
    2005-06-24 02:10:42 1DlhOj-0001v1-SI ** test@xxx.com R=lookuphost T=remote_smtp: SMTP error from remote mail server after RCPT TO:<test@xxx.com>: host xxx.com [63.246.153.24]: 550-Verification failed for <testacc@sss.com>\n550-No Such User Here\n550 Sender verify failed
    This error occurs when the domain sss.com is present in both the servers ie in sss.com server and xxx.com server. remove the localdomains and userdomains entry of sss.com from the old server.
     
Loading...

Share This Page