The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email problème after restauration backup

Discussion in 'E-mail Discussions' started by fly_in_the_sky, Nov 14, 2013.

  1. fly_in_the_sky

    fly_in_the_sky Active Member

    Joined:
    Nov 3, 2013
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Pyrénnée, France
    cPanel Access Level:
    Root Administrator
    Hello,
    I have restaur my full backup over a new server. (i have root shell access and root whm acces.... )
    mydomaine.be have 10 emails : nicolas@mydomaine.be but now ui have error conenction with ootlook or with the pop recuperation over my gmail ...
    I look in my cpanel, and the user name is nicolas@mydomaine.be , wenn i put these in gmail i have error :

    Code:
    	nicolas@mydomaine.be
    Un problème s'est produit lors de la connexion à mail.mydomaine.be
    Le serveur a renvoyé l'erreur : "We were unable to locate the other domain. Please contact your other provider."

    Wenn a send email with horde on my cpanel to my gmail email , it's works. but wenn i write email from my gmail email to nicolas@mydomaine.be, ans i go on cpanl Horde, it's not work, the email from gmail is not coming....

    Wath can i do ?
    Tanks



     
    #1 fly_in_the_sky, Nov 14, 2013
    Last edited: Nov 14, 2013
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,833
    Likes Received:
    672
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Check to make sure your domain name's MX records point to the correct cPanel server and that it's in the /etc/localdomains file on your system. Also, search for the Google email address with a command such as:

    Code:
    exigrep user@gmail /var/log/exim_rejectlog
    Do you notice any specific output?

    Thank you.
     
  3. fly_in_the_sky

    fly_in_the_sky Active Member

    Joined:
    Nov 3, 2013
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Pyrénnée, France
    cPanel Access Level:
    Root Administrator


    Hello,
    the command
    Code:
    exigrep user@gmail /var/log/exim_rejectlog
    make nothing...
    but the command
    Code:
     nano /var/log/exim_rejectlog
    give that :

    Code:
    2013-11-17 04:29:26 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:63436: 535 Incorrect authentication data (set_id=t$
    2013-11-17 05:34:59 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:56103: 535 Incorrect authentication data (set_id=t$
    2013-11-17 06:40:40 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:65358: 535 Incorrect authentication data (set_id=u$
    2013-11-17 07:46:26 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:58277: 535 Incorrect authentication data (set_id=w$
    2013-11-17 08:52:00 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:51025: 535 Incorrect authentication data (set_id=p$
    2013-11-17 09:35:43 H=118-168-41-148.dynamic.hinet.net (92.243.19.74) [118.168.41.148]:4823 rejected MAIL <z2007tw@yahoo.com.tw>: Access denied - Invalid HELO name (See RFC2821 4.$
    2013-11-17 09:46:31 H=118-161-102-41.dynamic.hinet.net (92.243.19.74) [118.161.102.41]:3338 rejected MAIL <z2007tw@yahoo.com.tw>: Access denied - Invalid HELO name (See RFC2821 4.$
    2013-11-17 09:56:44 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:60158: 535 Incorrect authentication data (set_id=s$
    2013-11-17 11:02:21 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:52863: 535 Incorrect authentication data (set_id=b$
    2013-11-17 12:10:21 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:61891: 535 Incorrect authentication data (set_id=p$
    2013-11-17 13:16:00 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:54618: 535 Incorrect authentication data (set_id=c$
    
    
    and for :
    Code:
    nano /etc/localdomains

    i have this file :
    Code:
    serveurcasse.cassenoisettes.be
    jeuxjouetsethiques.jeuxcooperatifs.com
    jeuxcooperatifs.jeuxcooperatifs.com
    jouetsjeuxethiques.jeuxcooperatifs.com
    casse-noisettes.jeuxcooperatifs.com
    jeuxcooperatifs.fr
    jouetsjeuxethiques.com
    jeuxjouetsethiques.be
    casse-noisettes.be
    jeuxcooperatifs.casse-noisettes.be
    jeuxjouetsethiques.casse-noisettes.be
    jouetsjeuxethiques.casse-noisettes.be
    
    My main domaine of the serveur is cassenoisettes.be
    my domaine of one other accounts is casse-noisettes.be (is on thise domain that i have problème with email.
    over this domaine compagnon i have jeuxcooperatifs.fr and redirect to casse-noisettes.be

    jeuxjouetsethiques.be
    jouetsjeuxethiques.com
    is subdomaine de casse-noisettes.be


    jeuxcooperatifs.com (i don't have anymore this domaine...)

    in iptables :

    Code:
    # FTP Out
    iptables -A OUTPUT -p tcp --dport 20:21 -j ACCEPT
    
    # FTP In
    modprobe ip_conntrack_ftp # ligne facultative avec les serveurs OVH
    iptables -A INPUT -p tcp --dport 20:21 -j ACCEPT
    iptables -A INPUT -m state --state ESTABLISHED,RELATED -j ACCEPT
    
    # Mail SMTP:25
    iptables -t filter -A INPUT -p tcp --dport 25 -j ACCEPT
    iptables -t filter -A OUTPUT -p tcp --dport 25 -j ACCEPT
    
    # Mail POP3:110
    iptables -t filter -A INPUT -p tcp --dport 110 -j ACCEPT
    iptables -t filter -A OUTPUT -p tcp --dport 110 -j ACCEPT
    
    # Mail IMAP:143
    iptables -t filter -A INPUT -p tcp --dport 143 -j ACCEPT
    iptables -t filter -A OUTPUT -p tcp --dport 143 -j ACCEPT
    
    # Mail POP3S:995
    iptables -t filter -A INPUT -p tcp --dport 995 -j ACCEPT
    iptables -t filter -A OUTPUT -p tcp --dport 995 -j ACCEPT
    

    Wath can i do ?
     
    #3 fly_in_the_sky, Nov 17, 2013
    Last edited: Nov 17, 2013
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,833
    Likes Received:
    672
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Try searching for the remote sender's email address in /var/log/exim_mainlog. EX:

    Code:
    exigrep remote-user@remote-server /var/log/exim_mainlog
    Also, have you tried sending from other locations besides Google?

    Thank you.
     
  5. fly_in_the_sky

    fly_in_the_sky Active Member

    Joined:
    Nov 3, 2013
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Pyrénnée, France
    cPanel Access Level:
    Root Administrator

    Hello :
    Code:
    root"AT"serveurcasse [~]# exigrep nicolas.deru"AT"casse-noisettes.be /var/log/exim_mainlog
    2013-11-17 03:38:05 1VhsFP-0008Ie-B0 => nicolas.deru <nicolasATcasse-noisettes.be> R=virtual_user T=virtual_userdelivery
    2013-11-17 03:38:05 1VhsFP-0008Ie-B0 Completed
    
    
    2013-11-21 03:48:05 1VjKJH-0005qO-Gx <= root"AT"serveurcasse.cassenoisettes.be U=root P=local S=54517 T="Logwatch for serveurcasse.cassenoisettes.be (Linux)" for nicolas.deru"AT"casse-noisettes.be
    2013-11-21 03:48:05 1VjKJH-0005qO-Gx => nicolas.deru <nicolas"AT"casse-noisettes.be> R=virtual_user T=virtual_userdelivery
    2013-11-21 03:48:05 1VjKJH-0005qO-Gx Completed
    

    I trye with yahoo and gmail... but same probleme...
    It can be that the pop or email paquege of my server are not good installed ?
    What is strange is that i can send email from mycpanel Horde to oder people.... but not receive and not use pop protocol to download my email from a pop client
    tanks for your help
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,833
    Likes Received:
    672
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    The logs you posted show the message completed successfully. Feel free to open a ticket so we can take a closer look and attempt to reproduce the issue. You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  7. fly_in_the_sky

    fly_in_the_sky Active Member

    Joined:
    Nov 3, 2013
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Pyrénnée, France
    cPanel Access Level:
    Root Administrator
    Ok
    My Request id is: 4407775.
     
  8. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,833
    Likes Received:
    672
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    To update, it appears the email for this domain name is handled on a remote mail server. Thus, messages sent to it will show up on that mail server, and not in Horde on the cPanel server.

    Thank you.
     
Loading...

Share This Page