Email problème after restauration backup

fly_in_the_sky

Active Member
Nov 3, 2013
35
0
6
Pyrénnée, France
cPanel Access Level
Root Administrator
Hello,
I have restaur my full backup over a new server. (i have root shell access and root whm acces.... )
mydomaine.be have 10 emails : [email protected] but now ui have error conenction with ootlook or with the pop recuperation over my gmail ...
I look in my cpanel, and the user name is [email protected] , wenn i put these in gmail i have error :

Code:
	[email protected]
Un problème s'est produit lors de la connexion à mail.mydomaine.be
Le serveur a renvoyé l'erreur : "We were unable to locate the other domain. Please contact your other provider."

Wenn a send email with horde on my cpanel to my gmail email , it's works. but wenn i write email from my gmail email to [email protected], ans i go on cpanl Horde, it's not work, the email from gmail is not coming....

Wath can i do ?
Tanks



i have retourn email from google :

Delivery to the following recipient failed permanently:

[email protected]

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain mydomaine.be by spool.mail.gandi.net. [2001:4b98:c:521::6].

The error that the other server returned was:
554 5.7.1 <[email protected]>: Relay access denied
 
Last edited:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
Hello :)

Check to make sure your domain name's MX records point to the correct cPanel server and that it's in the /etc/localdomains file on your system. Also, search for the Google email address with a command such as:

Code:
exigrep [email protected] /var/log/exim_rejectlog
Do you notice any specific output?

Thank you.
 

fly_in_the_sky

Active Member
Nov 3, 2013
35
0
6
Pyrénnée, France
cPanel Access Level
Root Administrator
Hello :)

Check to make sure your domain name's MX records point to the correct cPanel server and that it's in the /etc/localdomains file on your system. Also, search for the Google email address with a command such as:

Code:
exigrep [email protected] /var/log/exim_rejectlog
Do you notice any specific output?

Thank you.


Hello,
the command
Code:
exigrep [email protected] /var/log/exim_rejectlog
make nothing...
but the command
Code:
 nano /var/log/exim_rejectlog
give that :

Code:
2013-11-17 04:29:26 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:63436: 535 Incorrect authentication data (set_id=t$
2013-11-17 05:34:59 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:56103: 535 Incorrect authentication data (set_id=t$
2013-11-17 06:40:40 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:65358: 535 Incorrect authentication data (set_id=u$
2013-11-17 07:46:26 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:58277: 535 Incorrect authentication data (set_id=w$
2013-11-17 08:52:00 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:51025: 535 Incorrect authentication data (set_id=p$
2013-11-17 09:35:43 H=118-168-41-148.dynamic.hinet.net (92.243.19.74) [118.168.41.148]:4823 rejected MAIL <[email protected]>: Access denied - Invalid HELO name (See RFC2821 4.$
2013-11-17 09:46:31 H=118-161-102-41.dynamic.hinet.net (92.243.19.74) [118.161.102.41]:3338 rejected MAIL <[email protected]>: Access denied - Invalid HELO name (See RFC2821 4.$
2013-11-17 09:56:44 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:60158: 535 Incorrect authentication data (set_id=s$
2013-11-17 11:02:21 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:52863: 535 Incorrect authentication data (set_id=b$
2013-11-17 12:10:21 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:61891: 535 Incorrect authentication data (set_id=p$
2013-11-17 13:16:00 dovecot_login authenticator failed for 50-202-171-113-static.hfc.comcastbusiness.net (User) [50.202.171.113]:54618: 535 Incorrect authentication data (set_id=c$
and for :
Code:
nano /etc/localdomains

i have this file :
Code:
serveurcasse.cassenoisettes.be
jeuxjouetsethiques.jeuxcooperatifs.com
jeuxcooperatifs.jeuxcooperatifs.com
jouetsjeuxethiques.jeuxcooperatifs.com
casse-noisettes.jeuxcooperatifs.com
jeuxcooperatifs.fr
jouetsjeuxethiques.com
jeuxjouetsethiques.be
casse-noisettes.be
jeuxcooperatifs.casse-noisettes.be
jeuxjouetsethiques.casse-noisettes.be
jouetsjeuxethiques.casse-noisettes.be
My main domaine of the serveur is cassenoisettes.be
my domaine of one other accounts is casse-noisettes.be (is on thise domain that i have problème with email.
over this domaine compagnon i have jeuxcooperatifs.fr and redirect to casse-noisettes.be

jeuxjouetsethiques.be
jouetsjeuxethiques.com
is subdomaine de casse-noisettes.be


jeuxcooperatifs.com (i don't have anymore this domaine...)

in iptables :

Code:
# FTP Out
iptables -A OUTPUT -p tcp --dport 20:21 -j ACCEPT

# FTP In
modprobe ip_conntrack_ftp # ligne facultative avec les serveurs OVH
iptables -A INPUT -p tcp --dport 20:21 -j ACCEPT
iptables -A INPUT -m state --state ESTABLISHED,RELATED -j ACCEPT

# Mail SMTP:25
iptables -t filter -A INPUT -p tcp --dport 25 -j ACCEPT
iptables -t filter -A OUTPUT -p tcp --dport 25 -j ACCEPT

# Mail POP3:110
iptables -t filter -A INPUT -p tcp --dport 110 -j ACCEPT
iptables -t filter -A OUTPUT -p tcp --dport 110 -j ACCEPT

# Mail IMAP:143
iptables -t filter -A INPUT -p tcp --dport 143 -j ACCEPT
iptables -t filter -A OUTPUT -p tcp --dport 143 -j ACCEPT

# Mail POP3S:995
iptables -t filter -A INPUT -p tcp --dport 995 -j ACCEPT
iptables -t filter -A OUTPUT -p tcp --dport 995 -j ACCEPT

Wath can i do ?
 
Last edited:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
Try searching for the remote sender's email address in /var/log/exim_mainlog. EX:

Code:
exigrep [email protected] /var/log/exim_mainlog
Also, have you tried sending from other locations besides Google?

Thank you.
 

fly_in_the_sky

Active Member
Nov 3, 2013
35
0
6
Pyrénnée, France
cPanel Access Level
Root Administrator
Try searching for the remote sender's email address in /var/log/exim_mainlog. EX:

Code:
exigrep [email protected] /var/log/exim_mainlog
Also, have you tried sending from other locations besides Google?

Thank you.

Hello :
Code:
root"AT"serveurcasse [~]# exigrep nicolas.deru"AT"casse-noisettes.be /var/log/exim_mainlog
2013-11-17 03:38:05 1VhsFP-0008Ie-B0 => nicolas.deru <nicolasATcasse-noisettes.be> R=virtual_user T=virtual_userdelivery
2013-11-17 03:38:05 1VhsFP-0008Ie-B0 Completed


2013-11-21 03:48:05 1VjKJH-0005qO-Gx <= root"AT"serveurcasse.cassenoisettes.be U=root P=local S=54517 T="Logwatch for serveurcasse.cassenoisettes.be (Linux)" for nicolas.deru"AT"casse-noisettes.be
2013-11-21 03:48:05 1VjKJH-0005qO-Gx => nicolas.deru <nicolas"AT"casse-noisettes.be> R=virtual_user T=virtual_userdelivery
2013-11-21 03:48:05 1VjKJH-0005qO-Gx Completed

I trye with yahoo and gmail... but same probleme...
It can be that the pop or email paquege of my server are not good installed ?
What is strange is that i can send email from mycpanel Horde to oder people.... but not receive and not use pop protocol to download my email from a pop client
tanks for your help
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
The logs you posted show the message completed successfully. Feel free to open a ticket so we can take a closer look and attempt to reproduce the issue. You can post the ticket number here so we can update this thread with the outcome.

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
To update, it appears the email for this domain name is handled on a remote mail server. Thus, messages sent to it will show up on that mail server, and not in Horde on the cPanel server.

Thank you.