The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email problems between two servers- Please Help!

Discussion in 'E-mail Discussions' started by GreatPanel, Jun 4, 2003.

  1. GreatPanel

    GreatPanel Member

    Joined:
    Jun 4, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I have two reseller accounts with different hosts.
    I use the same domain name as nameservers (ns1-ns2-ns3-ns4)

    On server #1, I use my main reseller domain name as nameservers.
    ns1.mydomain.com
    ns2.mydomain.com

    On server # 2, I use
    ns3.mydomain.com
    ns4.mydomain.com

    - Emails work fine on both email. Sending/receiving to/from anywhere.

    - The problem is between these two servers. When I send email from one to the other, I don't received email, I don't received any error messages, they don't come back to me.

    I've asked to both hosts and they don't really know how to deal with that.

    #1 said that #2 have to change something on their settings.
    #2 said that #1 have to change something on their settings.

    Finally my second host ask me to add DNS zone on server #1
    ns3.mydomain.com (IP of second serveur)
    ns4.mydomain.com (IP of second serveur)

    I did it 7 days ago (propagation is over) and it doesn't work.

    DO you have any idea?
    Your help will be appreciated!

    Best regards,

    cPanel.net Support Ticket Number:
     
  2. hahawhoami

    hahawhoami Member

    Joined:
    Oct 14, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I got the same problem as your problem and now I can fixed it but not working currectly with SMTP server (somrtime work good but sometime doesn't work). something like DSN for domain1.com still looking an old IP address or DSN for domain2.com is the same, I have to modify it by myself.

    You may chack your DNS between 2 domains, I recommended.
     
  3. hahawhoami

    hahawhoami Member

    Joined:
    Oct 14, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    First my problems same as this tread
    http://forums.cpanel.net/showthread.php?s=&threadid=15432

    And now I'm fixed on domain1.com on server1.
    The problem is domain1.com on server1 still lookup old IP address, I've to fix it point to new IP address, It works when I send an email to domain2.com on server2 but when I send from domain2.com from server2 to domain1.com on server1.
    All sended email/message will lost.
    Maybe my problem such like that tread above because I got the error message like that tread sometime but sometime not.
     
    #3 hahawhoami, Oct 22, 2003
    Last edited: Oct 22, 2003
Loading...

Share This Page