The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Queue Manager Problem

Discussion in 'E-mail Discussions' started by ephlox, Jan 30, 2006.

  1. ephlox

    ephlox Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Hi,
    I have problem with e-mails. i dont know why "Email Queue Manager" keeps e-mail in thier list. i dont want to keep email in queue. i also tried to "Attempt deilivered all messege" but it is not sending e-mail. All are still there.

    1) please tell me how i can remove this option. i dont want to keep emails in queue for long time.
    2) why it is not sending current e-mails to receipent.

    Please reply me. Your help will be appreciated.

    Best Regards from,
    Farrukh Hussain
     
  2. Murtaza_t

    Murtaza_t Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    476
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    cPanel Access Level:
    Website Owner
    Mails are in queue only if they were some errors while delivering them to their repients, You can try this to remove them from queue :

    Check the box for "Discard emails for users who have exceeded their quota instead of keeping them in the queue" at WHM >> Service Configuration >> Exim Configuration Editor and

    set ignore_bounce_errors_after = to some thing like 1d in /etc/exim.cof
     
Loading...

Share This Page