Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Email script not sending emails

Discussion in 'E-mail Discussion' started by K4ko, Nov 9, 2016.

  1. K4ko

    K4ko Registered

    Joined:
    Nov 9, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Egypt
    cPanel Access Level:
    Root Administrator
    Hello everyone, I just joined the forums here. I try to send my email thro an external application called "AMS" (Advanced Mass Sender), I've put everything correct, but it still says wrong username/password or authentication method, any information what is needed or what is missing?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,791
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Do you notice any specific output to /var/log/exim_mainlog when attempting to send the message? Also, could you elaborate a little on how the application is installed and used?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice