email send not working incomming working fine

smartshovon

Active Member
Sep 30, 2013
32
1
58
cPanel Access Level
Root Administrator
Hello,
when i try to send email from webmail that not working.. but incomming mail working..this is my log

2020-08-25 11:16:29 cwd=/var/spool/exim 3 args: /usr/sbin/exim -Mc 1kAagX-001qHi-FV


2020-08-25 11:19:47 cwd=/usr/local/cpanel/whostmgr/docroot 3 args: /usr/sbin/exim -Mvh 1kAagX-001qHi-FV


2020-08-25 11:19:47 cwd=/usr/local/cpanel/whostmgr/docroot 3 args: /usr/sbin/exim -Mvb 1kAagX-001qHi-FV


2020-08-25 11:20:00 cwd=/usr/local/cpanel/whostmgr/docroot 4 args: /usr/sbin/exim -v -M 1kAagX-001qHi-FV


2020-08-25 11:21:23 cwd=/usr/local/cpanel/whostmgr/docroot 4 args: /usr/sbin/exim -v -M 1kAagX-001qHi-FV


2020-08-25 11:21:49 cwd=/usr/local/cpanel/whostmgr/docroot 4 args: /usr/sbin/exim -v -M 1kAagX-001qHi-FV


2020-08-25 11:23:52 cwd=/usr/local/cpanel/whostmgr/docroot 4 args: /usr/sbin/exim -v -M 1kAagX-001qHi-FV


+++ 1kAagX-001qHi-FV has not completed +++

2020-08-25 11:16:29 1kAagX-001qHi-FV <= [email protected] H=(hostname) [::1]:36200 P=esmtpa A=dovecot_login:[email protected] .bd S=643 id=[email protected] T="my name" for [email protected]

2020-08-25 11:16:29 1kAagX-001qHi-FV Sender identification U=username D=domainname.com S=[email protected]

2020-08-25 11:16:29 1kAagX-001qHi-FV SMTP connection outbound 1598368589 1kAagX-001qHi-FV domainname.com [email protected]

2020-08-25 11:18:36 1kAagX-001qHi-FV H=alt3.gmail-smtp-in.l.google.com [142.250.96.26] Connection timed out

2020-08-25 11:20:00 1kAagX-001qHi-FV Spool file is locked (another process is handling this message)

2020-08-25 11:20:44 1kAagX-001qHi-FV H=alt4.gmail-smtp-in.l.google.com [64.233.177.26] Connection timed out

2020-08-25 11:20:44 1kAagX-001qHi-FV == [email protected] R=dkim_lookuphost T=dkim_remote_smtp defer (110): Connection timed out

2020-08-25 11:21:23 1kAagX-001qHi-FV Sender identification U=username D=domainname.com S=[email protected]

2020-08-25 11:21:49 1kAagX-001qHi-FV Spool file is locked (another process is handling this message)

2020-08-25 11:23:03 1kAagX-001qHi-FV Spool file is locked (another process is handling this message)

2020-08-25 11:23:30 1kAagX-001qHi-FV H=gmail-smtp-in.l.google.com [74.125.20.27] Connection timed out

2020-08-25 11:23:52 1kAagX-001qHi-FV Spool file is locked (another process is handling this message)

2020-08-25 11:25:37 1kAagX-001qHi-FV H=alt1.gmail-smtp-in.l.google.com [74.125.129.27] Connection timed out

2020-08-25 11:27:44 1kAagX-001qHi-FV H=alt2.gmail-smtp-in.l.google.com [173.194.209.26] Connection timed out

2020-08-25 11:29:52 1kAagX-001qHi-FV H=alt3.gmail-smtp-in.l.google.com [142.250.96.26] Connection timed out
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,261
313
Houston
Is the timeout you're seeing only happening when you're sending to gmail? Generally speaking the spool file locked means it's not getting a response from the remote host in a timely manner or before it tries to resend.