Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

email sending problem in smtp

Discussion in 'E-mail Discussion' started by farid_sdt, Apr 16, 2019.

  1. farid_sdt

    farid_sdt Member

    Joined:
    Oct 26, 2017
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    liverpool
    cPanel Access Level:
    Root Administrator
    hi,
    when i try to send smtp mail, i get the following result:

    Unable to read data from the transport connection: net_io_connectionclosed.

    this happened after i reseted the exim configuration manager in cpanel.
    please tel me how to solve it.
     
  2. farid_sdt

    farid_sdt Member

    Joined:
    Oct 26, 2017
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    liverpool
    cPanel Access Level:
    Root Administrator
    when i try no encryption, i get the following:
    Service not available, closing transmission channel. The server response was:service temporarily unavailable, closing transmission
     
  3. cPanelLauren

    cPanelLauren Forums Analyst II Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    5,809
    Likes Received:
    443
    Trophy Points:
    233
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Hi @farid_sdt

    Can you tell me about any customizations you might have made to the exim configuration in the past and exactly how you reset the exim configuration?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. farid_sdt

    farid_sdt Member

    Joined:
    Oct 26, 2017
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    liverpool
    cPanel Access Level:
    Root Administrator
    hi,
    there were some changes that i didn't know what they were, some things have been disabled as wrong ( for example Require clients to connect with SSL or issue the STARTTLS command before they are allowed to authenticate with the server. ).

    i tried reseting exim configuration using the feature available in exim configuration manager. i tried the following options one by one:
    option 2
    option 3
    option 5
    option 1

    none solved the problem.
     
  5. cPanelLauren

    cPanelLauren Forums Analyst II Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    5,809
    Likes Received:
    443
    Trophy Points:
    233
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    I'd suggest to open a ticket at this point which you can do using the link in my signature. Once open please reply with the Ticket ID here so that we can update this thread with the resolution once the ticket is resolved.


    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice