The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email stuck in Queue for forwarders

Discussion in 'E-mail Discussions' started by fuzioneer, Jun 14, 2007.

  1. fuzioneer

    fuzioneer Well-Known Member

    Joined:
    Dec 12, 2003
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    I have a couple of domains where we have set up webmaster@ sales@ type accounts all fwded to admin@

    this has worked fine for months and months and then suddenly last night email stopped coming through for the fwders

    On investigation it was stuck in the mail queue, dug around on here and the advice was to convert to maildir as we were on old mbox system

    done that

    Emails still there although email is now coming through for the forwarders, but the email for 9hrs or so is stuck in the q and its quite a few emails >100.

    If i try and deliver manually from within Queue manager i get the following error

    has_alias_but_no_mailbox_discarded_to_prevent_loop

    and also there are lots of other mails queued up that will delivery fine if i deliver manually but if i click the Attempt to deliver all emails in Queue link it immediately comes back as completed and nothing has changed, but some of the emails do go if i click deliver manually on each one individually ?

    I have done a forced exim upgrade to no avail

    help :)
     
  2. KrisWagner

    KrisWagner Registered

    Joined:
    May 27, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Same thing here.. i'm being told it's a bug and exim needs to be rebuilt from scratch...
     
  3. fuzioneer

    fuzioneer Well-Known Member

    Joined:
    Dec 12, 2003
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    have you tried doing that and does it fix it ?
     
Loading...

Share This Page