The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email suddenly stopped working?

Discussion in 'E-mail Discussions' started by Drumrocker365, Nov 15, 2015.

  1. Drumrocker365

    Drumrocker365 Well-Known Member

    Joined:
    Apr 15, 2014
    Messages:
    72
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hi guys,

    A week or so ago, my domain email that's setup via cPanel just stopped working. I can't send or receive emails. I thought the issue was my email client, so I tried an in-browser test with RoundCube and that failed too.. I don't know what to do. Any ideas?

    Thanks,
    Christian

    Update: when trying to send an email, when I go to the delivery tracker in cPanel, I get "host lookup did not complete." What does this mean? How do I fix it?
     
    #1 Drumrocker365, Nov 15, 2015
    Last edited: Nov 15, 2015
  2. redesignunit

    redesignunit Member

    Joined:
    Sep 24, 2015
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    you need to complete revers dns set up for your domain after revers dns set up your problem may be solved.
     
  3. Drumrocker365

    Drumrocker365 Well-Known Member

    Joined:
    Apr 15, 2014
    Messages:
    72
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hi, my host reconfigured my DNS for me, and now it's fixed.
     
  4. redesignunit

    redesignunit Member

    Joined:
    Sep 24, 2015
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    okey thats great
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    I am happy to see the issue is now resolved. Thank you for updating us with the outcome.
     
Loading...

Share This Page