The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

email to site administrators not working on any sites.

Discussion in 'E-mail Discussions' started by paulm, Oct 22, 2004.

  1. paulm

    paulm Well-Known Member

    Joined:
    Oct 13, 2003
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    All email to users created through cPanel by the site administrator are working fine just the admin users for that account/domain cannot get any mail, I get a bounce back saying 'user unknown'. I have tried fixing mailbox perms and running fixeverything but nothing seems to be working as of yet.
     
  2. nickn

    nickn Well-Known Member
    PartnerNOC

    Joined:
    Jun 15, 2003
    Messages:
    619
    Likes Received:
    1
    Trophy Points:
    18
    The admin/users? What's different about the admins email inboxes compared to the users? Or do you mean the "default" inbox?
     
  3. paulm

    paulm Well-Known Member

    Joined:
    Oct 13, 2003
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    What I mean is say I create domain.com in WHM and the admin users name is paulm, if I email paulm@domain.com I get a 'No user here with that name bounce' if I create additional users other than the default admin user say user1@domain.com it works fine.

    This is on all accounts on the server for the default/admin user, I thought I had seen someone else having this issue before but I have been unable to find it in searchs.

     
  4. Sheldon

    Sheldon Well-Known Member

    Joined:
    Jun 7, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
    OMFG!

    Create the email in cPanel....

    By creating the account in WHM .. it doesnt mean that user automatically has an email account... Really. You need to create the email account in the users cPanel first.

    Sheldon
     
  5. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    When you create an account, username@domain.com is the default address, but it can be set to do different things, like be an actual default address, or be blackholed or failed. Sounds like your setting is to make the default be :fail: which means they can't be emailed until an email account is created.
     
  6. paulm

    paulm Well-Known Member

    Joined:
    Oct 13, 2003
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    I guess I have been using Ensim and Plesk too long and I have it stuck in my head, I now realize the 'admin' user is for catch all etc and is actually not a valid address.
     
    #6 paulm, Oct 22, 2004
    Last edited: Oct 22, 2004
Loading...

Share This Page