The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Users Unable to Authenticate?

Discussion in 'E-mail Discussions' started by ee99ee, Mar 4, 2008.

  1. ee99ee

    ee99ee Well-Known Member

    Joined:
    Aug 15, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    We have three accounts on this one cPanel server. Two of them are fine, but one domain doesn't allow any email users to authenticate and I can't figure out why.

    Here is what is in the log:

    Mar 3 16:16:08 ***** imapd: LOGIN FAILED, user=info@*****.com, ip=[::ffff:127.0.0.1]

    In this example, I was trying to login via webmail. When I use my local email client I get the same error, except with my IP address. I get login failed on the client-side or in webmail.

    How do I troubleshoot this issue? I deleted all email accounts then removed ~<user>/etc/****.com/*. When I added a new account back, it re-created these files just like it should and the permissions looked right.

    I can't figure out what's going on. It's only with this account -- email on the other domains work fine!

    -Chris
     
  2. Arhineus

    Arhineus Well-Known Member

    Joined:
    Nov 1, 2005
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Domain is in /etc/localdomains like it should be?
     
  3. ee99ee

    ee99ee Well-Known Member

    Joined:
    Aug 15, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Yes.

    I opened a support ticket and it turns out the hostname being set to the domain name of one of the cPanel accounts makes cPanel crap all over itself.

    -Chris
     
Loading...

Share This Page