The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Vanishes from INBOX

Discussion in 'E-mail Discussions' started by AndrewBall, Jul 28, 2009.

  1. AndrewBall

    AndrewBall Registered

    Joined:
    Jul 28, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    my email is disappearing from my inbox, sometimes before i can read it. and even after i do read it. it just disappears. my Sent box and Drafts box show messages but nothing else does. I have no deleted them and i dont have them as junk or spam. they show up in my inbox and then they just aren't there.

    If i go to the server and check the webmail clients they arent there either. ive checked all the settings that i know how to check and i dont see anyhting out of the ordinary. Other accounts on this server work fine. but i made another account and had the same exact problem. Not getting any error messages or anything everything works just fine i can send emails but anything that goes to my inbox does not stay in it and when its gone, its GONE.
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    You may want to check the mail logs, see if someone is retrieving mail via POP3 rather than IMAP. This is a common cause of the symptoms you mention.

    Relevant logs:

    /var/log/maillog
    /var/log/messages
     
  3. AndrewBall

    AndrewBall Registered

    Joined:
    Jul 28, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Thank you, One question how do i access this log? where can i find it? Im currently searching the documentation for this information. but alot of the information is over my head. Im having trouble finding this.

    Thanks


    What you are describing makes perfect sense. if my account in one place is setup with POP3 it would remove the item from the server and onto where ever that account is located but I dont know where that is.
     
    #3 AndrewBall, Jul 28, 2009
    Last edited: Jul 28, 2009
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,468
    Likes Received:
    196
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Your host can assist you with this. If you are the Administrator/root user of the server you can access those logs via SSH.
     
  5. AndrewBall

    AndrewBall Registered

    Joined:
    Jul 28, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    well i found out that, that i dont think the problem is a POP3 account.

    i made a new account and set up imap in apple mail and it worked and then 5 minutes later the inbox was empty. i sent 3 messages from other accounts.

    i downloaded the auto-configure for applemail through the mail client thing. incase i was entering something wrong. and it still does it.

    now i know that one of teh other uses, is using POP but its a whole another email account. that cant possibly be affecting mine right?
     
  6. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I recommend you contact your hosting company so they can diagnose this issue.
     
Loading...

Share This Page