The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email -> View Relayers

Discussion in 'E-mail Discussions' started by projectandrew, Oct 24, 2003.

  1. projectandrew

    projectandrew Well-Known Member

    Joined:
    Aug 27, 2003
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    I am running the latest Edge, and I've noticed that my 'View Relayers' does not return anything, even though the server is processing mail ok.

    Any thoughts on how I can fix this?
     
    #1 projectandrew, Oct 24, 2003
    Last edited: May 20, 2004
  2. erwinfa

    erwinfa Well-Known Member

    Joined:
    Jun 14, 2003
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    166
    Try to run /usr/local/cpanel/bin/eximstats from SSH :)
     
  3. projectandrew

    projectandrew Well-Known Member

    Joined:
    Aug 27, 2003
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    I've done the command, but nothing still appears in 'View Relayers'... :confused:

    Anything else I can check?
     
  4. markie

    markie BANNED

    Joined:
    Oct 5, 2003
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    166
    I had this issue with one of the Edge distro's then after upgrading to a new version suddently it started working again. :(
     
  5. projectandrew

    projectandrew Well-Known Member

    Joined:
    Aug 27, 2003
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    I am currently on 8.5.4 E37 - noticed there are some new versions out so I'll upgrade and see if it makes a difference.
     
    #5 projectandrew, Oct 25, 2003
    Last edited: May 20, 2004
  6. projectandrew

    projectandrew Well-Known Member

    Joined:
    Aug 27, 2003
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    I've upgraded to the latest Edge, but still does not work - looking at 'View Mail Statistics' does show mail is being processed, and 'Top 50 local senders by message count' does show local users sending mail, but 'View Relayers' still does not show anything...

    Any other thoughts?
     
  7. Sonny

    Sonny Member

    Joined:
    Aug 15, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Missouri
    It's not working on normal cPanel builds either ;)

    WHM 8.5.1 cPanel 8.5.3-S6
    FreeBSD 4.8-RELEASE-p13 -
    WHM X v2.1.1

    I'd like to see this one fixed.

    Anyone know a time frame?
     
  8. projectandrew

    projectandrew Well-Known Member

    Joined:
    Aug 27, 2003
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    I've been keeping my server up to the latest edge build and I keep checking View Relayers, but still does not work.
     
    #8 projectandrew, Nov 8, 2003
    Last edited: May 20, 2004
  9. Sonny

    Sonny Member

    Joined:
    Aug 15, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Missouri
    I have been looking through the scripts on mysever and I can't find any place that exim is even logging it's stats to Mysql/eximstats database..

    In looking at my eximstats .. it doesn't appear to have any records in it at all..

    :mad:
     
  10. Sonny

    Sonny Member

    Joined:
    Aug 15, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Missouri
    /usr/local/cpanel/bin/eximstats is suppose to parse the log files and send stats to eximstats database but it's not working .... This is where the troubles are..

    Hopefully someone can spot the error and point out a fix to us in need.
     
  11. Sonny

    Sonny Member

    Joined:
    Aug 15, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Missouri
    /usr/local/cpanel/bin/eximstats
    Name "main::skipout" used only once: possible typo at /usr/local/cpanel/bin/eximstats line 151.


    This is far as I can find so far.. Anyone else looking :)
     
Loading...

Share This Page