Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Email with + in the address problem

Discussion in 'E-mail Discussion' started by dataforge, Feb 2, 2019.

  1. dataforge

    dataforge Registered

    Joined:
    Aug 9, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NC, USA
    cPanel Access Level:
    Reseller Owner
    + is a valid character in an email address, it is supposed to basically ignore the + and what comes after it and send it to whats before the +
    like i have
    [email protected]
    If I send an email to [email protected]
    the email should arrive in [email protected] email account
    But for me it is not working. [email protected] does not receive the email, the sender does not get a bounce back.
    I have 76.0.12

    This is really difficult to search help for as putting + in the search term isn't really narrowing it down, but an example I can find is here
    Official Gmail Blog: 2 hidden ways to get more from your Gmail address
     
    #1 dataforge, Feb 2, 2019
    Last edited by a moderator: Feb 2, 2019
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    47,555
    Likes Received:
    2,182
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello @dataforge,

    Currently, email subaddresses use the [email protected] format, where username represents the username of the mailbox and folder represents the folder's name. For example, if you send a message to [email protected], the mail server will route the message to the Important folder in the [email protected] mailbox. You must subscribe to the folder in your email or webmail client for the folder to appear.

    In cPanel & WHM version 80, we're tentatively planning to release a new feature that will allow cPanel users to disable automatic mailbox creation in the Email Accounts interface (Home >> cPanel >> Email >> Email Accounts) so that emails sent to plus addresses are stored directly in the INBOX of the email account.

    Thank you.
     
    dataforge likes this.
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice