The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Woes

Discussion in 'E-mail Discussions' started by Anony999, Apr 28, 2012.

  1. Anony999

    Anony999 Registered

    Joined:
    Apr 28, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi

    Im new to this :)

    I have a new server (my own colo) and have transferred my new site over from a different host

    Now i am having email troubles

    They 90% of the time dont work

    The odd one does go through but most fail to send and i hardly receive any

    I couldnt use my email addy for the server here because i didnt receive it

    I have looked at the logs and the mail que's, dns etc and cant see anything glaringly wrong so hope someone can cast some light on this and give me a hand to find the problme and fix it

    What info should i post up here ?
     
  2. mtindor

    mtindor Well-Known Member

    Joined:
    Sep 14, 2004
    Messages:
    1,281
    Likes Received:
    37
    Trophy Points:
    48
    Location:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    If the odd one does go through but most do not, you're main server IP address is probably on one or more DNS blacklists.

    MX Lookup Tool - Check your DNS MX Records online - MxToolbox -- click on Blacklist -- enter your server's main IP address. See if you are listed on any blacklists. If you are, then you probably should get your hosting provider to change your server IP to an IP address which they have verified isn't on any blacklists.

    Mike
     
  3. mtindor

    mtindor Well-Known Member

    Joined:
    Sep 14, 2004
    Messages:
    1,281
    Likes Received:
    37
    Trophy Points:
    48
    Location:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    removed -- duplicate [because forum server is so slow in responding today]
     
  4. Anony999

    Anony999 Registered

    Joined:
    Apr 28, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Nope not that

    All good - Green Ticks all the way down

    Ip is good
     
  5. mtindor

    mtindor Well-Known Member

    Joined:
    Sep 14, 2004
    Messages:
    1,281
    Likes Received:
    37
    Trophy Points:
    48
    Location:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    If you want to private message me, then PM me and tell me what domain is having a problem and I'll give you my email address so that you can send me an email [from an account on that server]. I'd then attempt to help you figure out what is going on. If you don't want to do that, then I can't help you.

    /var/log/exim_mainlog should provide a lot of detail about what is going on, but you'd have to know what to look for in there.

    Mike
     
  6. Anony999

    Anony999 Registered

    Joined:
    Apr 28, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I would PM you if i could see a PM button :confused:
     
  7. mtindor

    mtindor Well-Known Member

    Joined:
    Sep 14, 2004
    Messages:
    1,281
    Likes Received:
    37
    Trophy Points:
    48
    Location:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    You might not be able to PM if you are a new subscriber to the forum with limited posts.

    <--- click on "mtindor" on the left, and select "Private Message"

    Mike
     
Loading...

Share This Page