Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Emailing AOL uers...

Discussion in 'E-mail Discussion' started by Swampfox, Mar 20, 2004.

  1. Swampfox

    Swampfox Member

    Joined:
    Aug 9, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    151
    Hello,
    I am not sure if anyone else has this problem but I am unable to email anyone who has an ___@aol.com . I have eigtht servers which run cPanel and none of them will get email through to the aol network. I receive a series of errors:

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

    name@aol.com

    SMTP error from remote mailer after initial connection:

    host mailin-02.mx.aol.com [64.12.137.89]: 554-(RLY:B1) The information presently available to AOL indicates this 554-server is generating high volumes of member complaints from AOL's 554-member base. Based on AOL's Unsolicited Bulk E-mail policy at 554-http://www.aol.com/info/bulkemail.html AOL may not accept further 554-e-mail transactions from this server or domain. For more information, 554 please visit http://postmaster.info.aol.com.

    ------ This is a copy of the message, including all the headers. ------

    Return-path: <danni@domain.net>

    Received: from modem-475.gazelle.dialup.pol.co.uk ([81.78.65.219] helo=itworks)

    by mail18.svr.pol.co.uk with esmtp (Exim 4.14)

    id 1ABHnu-0007iO-Rg

    for name@aol.com; Sun, 19 Oct 2003 18:57:23 +0100

    Reply-To: <danni@domainname.net>

    From: <danni@domainname.net>

    To: "Tim " <name@aol.com>

    Subject: Hi

    Date: Sun, 19 Oct 2003 18:57:10 +0100

    Message-ID: <IHELJCNIPIAFJNIBLKAMAEIACAAA.danni@domainname.net.net>

    MIME-Version: 1.0

    Content-Type: multipart/related;

    boundary="----=_NextPart_000_0000_01C39672.CCC66CA0"

    X-Priority: 3 (Normal)

    X-MSMail-Priority: Normal

    X-Mailer: Microsoft Outlook IMO, Build 9.0.2416 (9.0.2910.0)

    Importance: Normal

    X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106

    This is a multi-part message in MIME format.

    ------=_NextPart_000_0000_01C39672.CCC66CA0

    Content-Type: multipart/alternative;

    boundary="----=_NextPart_001_0001_01C39672.CCC66CA0"



    ------=_NextPart_001_0001_01C39672.CCC66CA0

    Content-Type: text/plain;

    charset="iso-8859-1"

    Content-Transfer-Encoding: 7bit

    ************************OUR MESSAGE**********************************


    Please let me know if I can change any setting to get this working.

    Thank you,
     
  2. elleryjh

    elleryjh Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    166
  3. elleryjh

    elleryjh Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    166
    also do a asearch. There is a lot of dicussion on this.
     
  4. Swampfox

    Swampfox Member

    Joined:
    Aug 9, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    151
    Thank You
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice