The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Emails are not being able be sent via additional email addresses

Discussion in 'E-mail Discussions' started by krusty, Dec 3, 2008.

  1. krusty

    krusty Member

    Joined:
    Apr 1, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Example.

    say you had blogs.com with a user name default

    so the default email would be

    default@blogs.com

    This is working fine ...

    but say an additional email account say sales

    sales@blogs.com isn't working from today's update (not being able to send).

    We are getting "reported error (0x800CCC78) : 'Cannot send the message. Verify the e-mail address in your account properties. The server responded: 550 Access denied - Invalid HELO name (See RFC2821 4.1.1.1)'"

    in outlook.

    cpanel build

    cPanel 11.24.2-C32017 - WHM 11.24.2 - X 3.9
     
  2. ChrisLimerickLk

    ChrisLimerickLk Registered

    Joined:
    Dec 21, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    You're not alone - my customers were seeing the same issue this morning as well. It seems if they (In Outlook - I haven't seen the problem on Thunderbird) go into the advanced settings and for the outgoing server, and check "Outgoing server requires authentication, use same settings as incoming server" - their emails will then work.

    Perhaps an unannounced undocumented change in Exim authentication?
     
  3. krusty

    krusty Member

    Joined:
    Apr 1, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Yep seems to sort out the problem.. Thanks...

    Combine that with Kaspersky blocking google.com - we've not a had a "productive day"... so far!!!
     
  4. wdwms

    wdwms Member

    Joined:
    Jan 31, 2005
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Same here, we use our server to relay email out; that is we use Google Apps for our incoming but user our server for outgoing. Now w/the latest update it seems as though exim is only allowing email accounts that are on the system to send email. How can we change this?
     
  5. jmcole

    jmcole Active Member

    Joined:
    Aug 17, 2004
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    anyone know of a fix for this?
     
  6. fcitrolo

    fcitrolo Active Member

    Joined:
    Dec 31, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Thanks Chris - that takes care of the same problem we have been having today.
     
  7. shpilkus

    shpilkus Registered

    Joined:
    Oct 18, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I noticed this as well, got quite a few support tickets on it today. I found that after the Exim Configuration update, several new options were available in WHM that were not there before:

    Under "Exim Configuration Editor" - "ACL Options":

    "Require incoming SMTP connection to send HELO before MAIL"

    "Require incoming SMTP connection to send a HELO that does not appear to be forged"

    Both were defaulted to ENABLED.
    While it's too early to tell (I just switched them to disabled a few minutes ago), if I were a betting man, I would lay odds that this will solve the problem outright. Our other servers are on RELEASE, and those options are not present in WHM. And, only clients on this particular server running CURRENT C32017 have experienced this issue today. Hope this helps!

    Craig Mayers
    Head Honcho
    5DollarHosting.com
     
  8. shpilkus

    shpilkus Registered

    Joined:
    Oct 18, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Update:

    No HELO errors in the exim_reject log file for 25 minutes now. Also confirmed by phone with a client who had been experiencing problems, they are ok now.

    Note: turning on 'Outgoing server requires authentication' worked for her desktop clients, but a networked fax/printer combo machine had no such setting and was not able to send out until the options were disabled as per above.

    Craig Mayers
    Head Honcho
    5DollarHosting.com
     
  9. moogle

    moogle Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    I had this issue as well, but resolved it by changing the outgoing mail server from "domain.com" to "mail.domain.com".
     
Loading...

Share This Page