The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Emails are received fine but returns a mail delivery error to sender

Discussion in 'E-mail Discussions' started by cappi, Aug 14, 2007.

  1. cappi

    cappi Member

    Joined:
    Jul 24, 2004
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    There's an email account that receives emails without any problems but it returns a mail delivery error to senders:

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    pipe to |/usr/local/cpanel/3rdparty/mailman/mail/mailman post xxxx_domain.com
    generated by xxxx@domain.com
    local delivery failed

    The following text was generated during the delivery attempt:

    ------ pipe to |/usr/local/cpanel/3rdparty/mailman/mail/mailman post xxxx_domain.com
    generated by xxxx@domain.com ------

    post script, list not found: xxxx@domain.com


    I have deleted and re-created the email account and the problem persists, this hosting account has never had mailman activated, and is the only one with this problem, the other email accounts work just fine.

    I would appreciate any comments, suggestions or ideas on this matter.
     
Loading...

Share This Page