matt2324

Registered
Jun 11, 2021
1
0
1
London
cPanel Access Level
Root Administrator
Just wondering if Cpanel is going to bother fixing these Constant subroutine unbound_version redefined errors that i'm getting every few hours for every one of my servers? It's expensive software and it's been going on a while now. Please sort it soon or I will move all my servers to an alternative provider
 

cPJustinD

Administrator
Staff member
Jan 12, 2021
183
34
103
Houston
cPanel Access Level
Root Administrator
Hello matt2324! We have filed an internal case for our development team to review the issue, CPANEL-37063. The issues appear to have been fixed in cPanel version 11.96.0.10, our CURRENT and EDGE tier.

Updating to cPanel version 11.96.0.10 should resolve these issues.

Let us know if you have any other questions or concerns.