The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Emails not being sent as user domain

Discussion in 'E-mail Discussions' started by tommeyboy, Aug 19, 2009.

  1. tommeyboy

    tommeyboy Registered

    Joined:
    Mar 12, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I have a cpanel server that has a couple hundred domains on it and I have just noticed that emails being sent out with the domain of the host rather than the domain that the email was sent from.

    I'm running Exim on Cpanel. How can I configure exim so that any email sent from the domain will show that it was sent from the user domain and not the domain of the host sever?
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Is this just emails sent from scripts - or also with emails sent via webmail and mail clients as well?
     
  3. tommeyboy

    tommeyboy Registered

    Joined:
    Mar 12, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    It applies to both scripts and users.
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    In that case, I recommend letting our technical analysts assist you with this: http://tickets.cPanel.net/submit
     
Loading...

Share This Page