Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Emails "on behalf of"

Discussion in 'E-mail Discussion' started by DigitalSurgeon, Nov 24, 2005.

  1. DigitalSurgeon

    DigitalSurgeon Well-Known Member

    Joined:
    Aug 13, 2005
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    166
    I really need to get this resolved.Chirpy ????

    I am getting emails as

    "username@vps.myservername.com; on behalf of; Jack Alis[jack@alis.com]"

    I am getting all emails with on behalf of.How to remove this thing from mails.I have already tried /scripts/exim --force but still the same thing.
     
    #1 DigitalSurgeon, Nov 24, 2005
    Last edited: Nov 24, 2005
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Make sure that you do not have WHM > Exim Configuration Editor > Always set the Sender: header when the sender is changed from the actual sender, checked, i.e. uncheck/untick it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. DigitalSurgeon

    DigitalSurgeon Well-Known Member

    Joined:
    Aug 13, 2005
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    166
    Thanks Chirpy...That solved my problem.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice