The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Emails send but do not get received, responce sends but isnt received either

Discussion in 'E-mail Discussions' started by dean1979, Aug 8, 2008.

  1. dean1979

    dean1979 Registered

    Joined:
    Aug 8, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I'll explain this best I can.

    If i send an email over 2k, it says sent. However no-one recieves it (tried to 15 other mail boxes fsmail, hotmail,ntlworld etc), no mail returned or anything, its just gone.

    But it is also the same in the other direction, if you try and email me, your mail box will say it sent, but I wont recive it. Gone Gone and dissapeared. This has been tried on 3 other computers and no-one can work it out.

    There is no anti virus and no filtering.

    Tiny three word emails, not a problem. Even emails with attatchments and a few words not a problem. Lots of words and bang it doesnt work.

    Please help if you can
    cheers
     
  2. mohit

    mohit Well-Known Member

    Joined:
    Jul 12, 2005
    Messages:
    553
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sticky On Internet
    check your DNS is working fine, Make sure your MX records are properly configured.
    you may need to check the queue on main whm to see if your sent mails are still piling up there, if yes what is the shown reason code.
     
Loading...

Share This Page