Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Emails to Gmail Hotmail going to spam

Discussion in 'E-mail Discussion' started by Heyckel, Nov 9, 2018 at 4:50 AM.

  1. Heyckel

    Heyckel Member

    Joined:
    Nov 23, 2017
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    belgium
    cPanel Access Level:
    Root Administrator
    Bonjour , je rencontre un soucis sur mon vps pour tous mes clients.
    Lorsqu'il envoi un mail vers un gmail , hotmail , yahoo ou autre.
    Le mail va dans le spam folder.

    Une idée afin que sa aille dans la boite de réception.

    Merci de votre aide
     
  2. cPanelLauren

    cPanelLauren Forums Analyst II
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    3,517
    Likes Received:
    251
    Trophy Points:
    193
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Heyckel

    Heyckel Member

    Joined:
    Nov 23, 2017
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    belgium
    cPanel Access Level:
    Root Administrator
    all done but still into spam
     
  4. cPanelLauren

    cPanelLauren Forums Analyst II
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    3,517
    Likes Received:
    251
    Trophy Points:
    193
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. acenetgeorge

    acenetgeorge Well-Known Member
    PartnerNOC

    Joined:
    Mar 6, 2008
    Messages:
    68
    Likes Received:
    4
    Trophy Points:
    58
    Location:
    Southfield, MI
    cPanel Access Level:
    DataCenter Provider
    The guide that cPanel posted a link to is what helped me a few months ago with this same issue.

    Do you have a DMARC record set for the domain name? That and correct SPF/DKIM records should help.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice