The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Embarq bounced message: Too much spam

Discussion in 'E-mail Discussions' started by GoWilkes, Mar 24, 2012.

  1. GoWilkes

    GoWilkes Well-Known Member

    Joined:
    Sep 26, 2006
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    When my hosted clients email anyone using Embarq, they're getting the following bounced message:

    This also applies to anyone that has their account emails forwarded to their regular Embarq address; they're not getting any emails, but my mail log shows this same error message.

    I've emailed Embarq, and they can't find any reason for it on their end. The IP isn't found on any blacklists, MxToolbox comes up clean, and the Senderbase.org reputation is "Good".

    A search for this error message on Google comes up virtually empty.

    Have any of you guys encountered this error with Embarq? Any suggestions?
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,463
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    That's the entire error message or is there more?

    You might want to setup EXIM to listen on another port:
    WHM > Service Configuration > Service Manager
    For example you could add 587 there. Make sure you also add that to your firewall. You'd also need to explain to your client how to change the port on their mail client to use this new port.
     
  3. GoWilkes

    GoWilkes Well-Known Member

    Joined:
    Sep 26, 2006
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Technically, the entire bounce message says:


    As for the ones where the client is having emails forwarded to his Embarq account, when I try to force the delivery from the mail queue, this is the message:


    Thanks for the tip on changing the port. I would have to consider that a last resort, though, since I have nearly 100 hosting accounts, some with more than a hundred emails on their account. That would be a lot of explaining, and a LOT of room for error! :)
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,463
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    It wasn't for us. I setup that second port long ago on the first sign of the problem with one of my users. Had him change his email client settings to use it and his problem went away. Next time a user came to me with the same thing, this worked there too. What I mean is, you don't need to have all 100 accounts do anything of course. Just the ones that come into problems sending email due to their ISP.

    It's not a last resort, it a necessity, IMHO. And is why cPanel gave it to us. :)

    That said, I'm no email expert so someone else may be more helpful to you here.

    Speaking of tips, you might check the account's Default Address as well. If all mail to that domain (including spam to Default address) is being fired at embarq you're gonna have problems.
     
  5. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
  6. GoWilkes

    GoWilkes Well-Known Member

    Joined:
    Sep 26, 2006
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Yeah, I saw that one, too. That was literally the ONLY result I found when searching for this error! LOL Which makes me think it must not be too widespread, so I don't know what's so unique about my server all of a sudden.

    In this case, though, I'm able to duplicate the problem using my own account, so I was able to eliminate the problem with the forwarders that the user at DSLReports.com mentioned.

    Infopro, I misunderstood your reply before, and see now that I can list multiple ports. I tried adding a new port, and so far it doesn't look like that email bounced! So, this is a solution, if only temporary.

    FWIW, the error appears to be coming from the recipient using Embarq, not the sender. I can confirm this because I, personally, do not use Embarq, and can duplicate the error. This means that all of my hosted clients will have this problem, whether they report it to me or not. So if changing the port is the only solution, I'll still have to explain to each client that they'll need to change their email settings. But will Embarq eventually block that port, too?
     
  7. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Port 587 isn't likely to be blocked, but that port wouldn't have any impact on receiving emails only sending emails. If the recipient was rejecting the email, and you are using spamassassin, then the forwarder issue mentioned would be the case. Any emails forwarded with spamassassin headers apparently get mistagged on that system. Inherently, the issue is on their end and would need to be handled by them if it continues unless you either remove forwarders entirely (which you hinted you might have already done) or you disable spamassassin for the accounts in question.
     
Loading...

Share This Page