The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Emergency - Accounts not showing in WHM

Discussion in 'General Discussion' started by micetrap, May 19, 2005.

  1. micetrap

    micetrap Member

    Joined:
    Sep 4, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    I had some problems with Apache and had to rebuild it and then rebuild CPanel.

    Now, none of my sites work and they don't show in the WHM account list. I can see them in the IP and other sections, but not the account list.

    I tried /scripts/updateuserdomains but it isn't updating.

    PLEASE HELP ME!
     
  2. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Is there any user specific file in /var/cpanel/users/ folder?.
    Did u check the /etc/trueuserdomains?.

    May be your /etc/trueuserdomains is blank.
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Sounds like you haven't set them up correctly in httpd.conf since that is where cPanel generally retrieves the domain information for, have you also tried running:

    /scripts/rebuildhttpdconf
     
Loading...

Share This Page