The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Emergency help needed - Exim / Postini can't talk

Discussion in 'General Discussion' started by sneader, Dec 16, 2004.

  1. sneader

    sneader Well-Known Member

    Joined:
    Aug 21, 2003
    Messages:
    1,126
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    La Crosse, WI
    cPanel Access Level:
    Root Administrator
    I'm in deep crap right now. Apparently a lot of companies use Postini http://www.postini.com for their MX record, to filter the company mail through their spam filtering.

    Anyway, I have mail bouncing left and right for SEVERAL DAYS, because I cannot seem to deliver any mail to postini's mail servers (they use the domain name psmtp.com). Here is a log snippet from the last few minutes: (i've obfusticated my customer's domains by eliminating the middle characters of the domain... so aol.com would become a-l.com.)


    2004-12-16 11:11:18 1CeqYb-0003cf-C7 == rstevens@c-e.net R=lookuphost T=remote_smtp defer (-18): Remote host c-e.net.mail1.psmtp.com [64.18.4.10] closed connection in response to end of data
    2004-12-16 11:11:29 1Cez55-00075q-Ev == aldonnaschlaugat@w-t.net <reflectors@n-n.com> R=lookuphost T=remote_smtp defer (-18): Remote host w-t.net.airstream.s6a1.psmtp.com [64.18.5.10] closed connection in response to end of data
    2004-12-16 11:11:29 1CeqYb-0003cf-C7 == jthompso@m-t.net R=lookuphost T=remote_smtp defer (-18): Remote host m-t.net.s6a1.psmtp.com [64.18.5.10] closed connection in response to end of data
    2004-12-16 11:11:29 1CeqYb-0003cf-C7 == mrfarm@m-t.net R=lookuphost T=remote_smtp defer (-18): Remote host m-t.net.s6a1.psmtp.com [64.18.5.10] closed connection in response to end of data

    Any idea what is going on? TIA !!

    - Scott
     
  2. SageBrian

    SageBrian Well-Known Member

    Joined:
    Jun 1, 2002
    Messages:
    415
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    NY/CT (US)
    cPanel Access Level:
    Root Administrator
    I've been finding this also.

    Is it a Postini problem? Or Exim problem?
     
  3. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    One of our clients is also having this issue. The wierd part was that there was an e-mail thread between two parties going back and forth and then suddenly it stopped and won't get past the postini psmtp.com server.

    I definitly think it is a postini issue as in this case all e-mail is working except to psmtp.com and that stopped all of a sudden. They (postini) have some funky mx issues according to dnsreport as well.
     
  4. sneader

    sneader Well-Known Member

    Joined:
    Aug 21, 2003
    Messages:
    1,126
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    La Crosse, WI
    cPanel Access Level:
    Root Administrator
    I opened up a ticket with cPanel, just to see what they had to say (I admitted in the ticket that it was not likely a cPanel issue, I was just asking a favor for them to give me an opinion on it).

    cPanel Billy responded that he knows of other customers with the same problem, and that it is definitely a problem at Postini / psmtp.com.

    I've tried to reach someone at Postini but have been unsuccessful. Their web site is worthless. It makes you register just to reach someone in support, and the registration isn't automatic... I've been waiting over 24 hours.

    I would NEVER recommend their product to ANYONE -- for them to not have any way for other mail administrators to reach them is insane. Messages to postmaster and support come back bounced (not due to the problem we are having, but rather because of "too many hops")

    They suck.

    - Scott
     
  5. jrf

    jrf Well-Known Member

    Joined:
    Aug 19, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Postini is fixed. They did a patch last night and had to push it to all of their customers mail servers. PESTini blamed it on Exim, but in fact the problem was a PESTini software bug that was not readin the "." at the end of the file.

    I did get through to them and they were very helpful, but it took some trickery with the phone to get a live person. Once I got through, they actually did try to work with me and some of the teches to identify the problem. Anyhow, all email finaly cleared late last night. What a nightmare!
     
  6. dezignguy

    dezignguy Well-Known Member

    Joined:
    Sep 26, 2004
    Messages:
    534
    Likes Received:
    0
    Trophy Points:
    16
    What??? Heh, all emails are terminated by a period on a line by itself. Otherwise the mailserver wouldn't know when the email was done. And it's part of the mail standard. No wonder their stuff wasn't working.
     
Loading...

Share This Page