The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

*Emergency help!!! plz help me*

Discussion in 'General Discussion' started by looloo, Jul 24, 2006.

  1. looloo

    looloo Member

    Joined:
    Mar 5, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    These threads are not suitable for emergency problems. For those you'll either have to log a ticket through your cPanel license provider or hire a server admin.

    Can you please also post your question in this forum so that people don't have to visit another forum.
     
  3. looloo

    looloo Member

    Joined:
    Mar 5, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Hi

    i need to install iconv ... when i want to build apache i see this error ...

    now i need to run httpd but it didnt run ...

    all services work correctly in virtuozzo except httpd


    ==========
    Building Apache Config.....Done
    Downloading and compiling apache+modules....
    Fetching ***(0)....@69.72.164.155......connected......receiving...1%...3%...5%...6%...8%...10%...11%...13%...15%...17%...18%...20%...22%...23%...25%...27%...29 %...30%...32%...34%...35%...37%...39%...41%...42%...44%...46%...47%...49%...51%...53%...54%...56%...58%...59%...61%...63%...65%...66%...68%...70%...71 %...73%...75%...76%...78%...80%...82%...83%...85%...87%...88%...90%...92%...94%...95%...97%...99%...100%......Done
    Verifying archive integrity... All good.
    Uncompressing buildapache........................................................................................................................................... .........................................................................
    Checking Update System........Your operating system's rpm update method (up2date) was not able to locate the glibc package. This is an indication of an improper setup. You must correct this error before you can proceed.
    Please correct the conflicts and try again!
    Attempting to restart httpd
    Waiting for httpd to restart....
    .
    .
    finished.

    root 11426 1.1 0.0 5584 3220 ? S 16:49 0:00 /usr/local/apache/bin/httpd -DSSL

    httpd started ok
    build completed
    ==================================


    plz help me ...
     
  4. looloo

    looloo Member

    Joined:
    Mar 5, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    yum not working ....

    & my os is redhat enterprise

    i do it :

    Code:
    mkdir -p /tmp/rpms/ce43
    cd /tmp/rpms/ce43
    wget ftp://ftp.mirrorservice.org/sites/mi...4.5.noarch.rpm
    wget ftp://ftp.mirrorservice.org/sites/mi....16-6.i386.rpm
    wget ftp://ftp.mirrorservice.org/sites/mi...2.6-4.i386.rpm
    wget ftp://ftp.mirrorservice.org/sites/mi...1.6-1.i386.rpm
    wget ftp://ftp.mirrorservice.org/sites/mi...6-2.noarch.rpm
    wget ftp://ftp.mirrorservice.org/sites/mi...2.2-1.i386.rpm
    wget ftp://ftp.mirrorservice.org/sites/mi...os4.noarch.rpm
    rpm -ivh --force *.rpm
    but

    i got this error


    Code:
    Code:
    
    root@server [/tmp/rpms/ce43]# rpm -ivh --force *.rpmwarning: centos-yumconf-4-4.5.noarch.rpm: V3 DSA signature: NOKEY, key ID 443e1821error: Failed dependencies: /usr/lib/python2.3 is needed by libxml2-python-2.6.16-6 libxml2 = 2.6.16 is needed by libxml2-python-2.6.16-6 python-abi = 2.3 is needed by python-elementtree-1.2.6-4root@server [/tmp/rpms/ce43]# 
             
     
    plz let me know how resolve this problem...
     
  5. ramprage

    ramprage Well-Known Member

    Joined:
    Jul 21, 2002
    Messages:
    667
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
    hire an admin to fix this for you.
     
Loading...

Share This Page